The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 795 - File: showthread.php PHP 7.4.33 (Linux)
File Line Function
/showthread.php 795 errorHandler->error

Thread Closed 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[solved] Gamepad not working on latest build?
02-13-2014, 10:39 AM (This post was last modified: 02-13-2014 12:10 PM by srdjan1995.)
Post: #1
[solved] Gamepad not working on latest build?
Hello. I just downloaded build v0.9.6-923-gc158d0a and can't use my gamepad. It's not working at all in the emulator. It's not an xbox 360 emulator, it's a regular directinput gamepad with analog sticks, but it worked before. I even tried to use x360ce with emulator but it's still not working. I tried gamepad in few PC games and it's working just fine, so it's not issue due to gamepad. Can someone help me fix this? Tnx you Smile

PC Specs:

GPU: AMD Radeon R9 270X 2GB GDDR5 (Sapphire Vapor-X)
CPU: AMD Ryzen 3 1200 3.9GHz (OC)
RAM: 8GB DDR4 2400 MHz
MB: ASRock AB350 Pro4
OS: Windows 10 PRO x64
Find all posts by this user
Thread Closed 

Messages In This Thread
[solved] Gamepad not working on latest build? - srdjan1995 - 02-13-2014 10:39 AM

Forum Jump: