Post Reply 
 
Thread Rating:
  • 8 Votes - 4.25 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The 3rd Birthday
07-31-2013, 11:27 PM
Post: #196
RE: The 3rd Birthday
Newest build is a lot better. Smile

Sound volume seems a little more balanced. The graphic overlay is replaced by faint hue covering the whole image. When you get close to a wall, the faint hue disappears.

Changing the RenderingMode doesn't seem to help anymore.
Find all posts by this user
Quote this message in a reply
08-06-2013, 07:51 AM
Post: #197
RE: The 3rd Birthday
is there any fix the screen
like foggy thing screen


Attached File(s) Thumbnail(s)
   

PC that I use :
CPU: Intel i3 530 @2.93Ghz
GPU: Radeon HD 4600 series
RAM: 2Gb DDR3
OS: Windows 7 x86 SP1
Find all posts by this user
Quote this message in a reply
08-07-2013, 07:14 PM (This post was last modified: 08-07-2013 07:19 PM by Ironsheik.)
Post: #198
RE: The 3rd Birthday
Using newest Rev 1102 64 Bit

the HUD goes invisible when near walls, and text flashes in the hub area where you take missions, other than that everything is flawless.

But it does make fighting in corridors a pain as the reticule and life bar disappear

Using framebuffer to GPU


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
08-07-2013, 07:26 PM (This post was last modified: 08-07-2013 07:29 PM by solarmystic.)
Post: #199
RE: The 3rd Birthday
(08-07-2013 07:14 PM)Ironsheik Wrote:  Using newest Rev 1102 64 Bit

the HUD goes invisible when near walls, and text flashes in the hub area where you take missions, other than that everything is flawless.

But it does make fighting in corridors a pain as the reticule and life bar disappear

Using framebuffer to GPU

The newest revs (e.g.v0.8.1-1157-g8714240) don't need Framebuffer to Memory (CPU or GPU) anymore to render the screen properly.

You just need to keep Buffered Rendering on. Try that.

As an added bonus, your performance should be better as well. (not that you'd need more Speed with your 670 GTX and 3570k combo lol)

Tested on Windows, with rig in signature.

PPSSPP Modern Testbed:-
Intel Core i5 4690K @ 4.0 GHz
NVIDIA Geforce GTX 760 2GB GDDR5 VRAM @ 1138/6500 Mhz
16 GB DDR3 RAM @ 1600 MHz
Windows 7 x64 SP1

PPSSPP Ancient Testing Rig:-
Intel Core 2 Duo T9550 @ 2.8GHz
ATI Mobility Radeon 4670 1GB GDDR3 VRAM @ 843/882 MHz
8 GB DDR3 RAM @ 1066 MHz
Windows 7 x64 SP1
Find all posts by this user
Quote this message in a reply
08-07-2013, 09:28 PM
Post: #200
RE: The 3rd Birthday
I don't think so

Here is boss fight in Episode 1

This picture is with Buffered/Non-Buffered

It is clear with Framebuffer to CPU/GPU

Latest Rev


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
08-07-2013, 09:33 PM
Post: #201
RE: The 3rd Birthday
(08-07-2013 09:28 PM)Ironsheik Wrote:  I don't think so

Here is boss fight in Episode 1

This picture is with Buffered/Non-Buffered

It is clear with Framebuffer to CPU/GPU

Latest Rev

Got it. I haven't reached that bit yet, I was just using the first scenes (with Aya and the national guards) for testing. Thanks for the correction.

PPSSPP Modern Testbed:-
Intel Core i5 4690K @ 4.0 GHz
NVIDIA Geforce GTX 760 2GB GDDR5 VRAM @ 1138/6500 Mhz
16 GB DDR3 RAM @ 1600 MHz
Windows 7 x64 SP1

PPSSPP Ancient Testing Rig:-
Intel Core 2 Duo T9550 @ 2.8GHz
ATI Mobility Radeon 4670 1GB GDDR3 VRAM @ 843/882 MHz
8 GB DDR3 RAM @ 1066 MHz
Windows 7 x64 SP1
Find all posts by this user
Quote this message in a reply
08-11-2013, 09:14 AM
Post: #202
RE: The 3rd Birthday
the hud in hq is still gone, and on the mission when your camera caught on a wall the hud will dissapear

using 1173, buffered rendering on


Attached File(s) Thumbnail(s)
   

PC that I use :
CPU: Intel i3 530 @2.93Ghz
GPU: Radeon HD 4600 series
RAM: 2Gb DDR3
OS: Windows 7 x86 SP1
Find all posts by this user
Quote this message in a reply
08-11-2013, 10:04 AM
Post: #203
RE: The 3rd Birthday
(08-11-2013 09:14 AM)Skcyte Wrote:  the hud in hq is still gone, and on the mission when your camera caught on a wall the hud will dissapear

using 1173, buffered rendering on

If you're willing to compile the latest builds (Orphis buildbot is broken right now and not making new builds at the moment) yourself, the new Multithreaded function has been implemented, and that fixes the missing hud/ui elements in the HQ when enabled.

PPSSPP Modern Testbed:-
Intel Core i5 4690K @ 4.0 GHz
NVIDIA Geforce GTX 760 2GB GDDR5 VRAM @ 1138/6500 Mhz
16 GB DDR3 RAM @ 1600 MHz
Windows 7 x64 SP1

PPSSPP Ancient Testing Rig:-
Intel Core 2 Duo T9550 @ 2.8GHz
ATI Mobility Radeon 4670 1GB GDDR3 VRAM @ 843/882 MHz
8 GB DDR3 RAM @ 1066 MHz
Windows 7 x64 SP1
Find all posts by this user
Quote this message in a reply
08-11-2013, 01:27 PM (This post was last modified: 08-11-2013 01:31 PM by tapcio.)
Post: #204
RE: The 3rd Birthday
I managed to build rev 1233 (only x64 executable, anyone want x86 ???):
http://www36.zippyshare.com/v/68018650/file.html

I used VS2012 so it require this redist to run:
http://download.microsoft.com/download/1...st_x64.exe

For proper effect in "The 3rd Birthday":
tick "Multithreaded (experimental)" in System
tick "Read FrameBuffers to Memory (CPU)" in Graphics
Find all posts by this user
Quote this message in a reply
08-11-2013, 04:44 PM
Post: #205
RE: The 3rd Birthday
(08-11-2013 01:27 PM)tapcio Wrote:  I managed to build rev 1233 (only x64 executable, anyone want x86 ???):
http://www36.zippyshare.com/v/68018650/file.html

I used VS2012 so it require this redist to run:
http://download.microsoft.com/download/1...st_x64.exe

For proper effect in "The 3rd Birthday":
tick "Multithreaded (experimental)" in System
tick "Read FrameBuffers to Memory (CPU)" in Graphics

Is this official since the buildbot is down?
Find all posts by this user
Quote this message in a reply
08-11-2013, 07:00 PM (This post was last modified: 08-11-2013 07:02 PM by tapcio.)
Post: #206
RE: The 3rd Birthday
Nope, 100% unofficial, but it works Tongue
Find all posts by this user
Quote this message in a reply
08-12-2013, 01:23 AM
Post: #207
RE: The 3rd Birthday
Hi,

Today I learned about this psp emu and got the gold version for pc... then wanted to try this game i had around for ages... started a new game but had the "white lines" issue, searched for an answer, came here, got the new "1233" revision x64 executable and replaced the one i had... white lines are gone... and menu is indeed not flickering anymore!

However, I am at chapter 3 or 4... being chased by a "red orb" that spawns an unkillable mob... and the game freeze every time it teleports, (i need to ctrl+alt+del to force quite the program), ctrl+shift+esc not even working... sound keeps going but picture is frozen as soon as that red thing teleport... Also, while player before, every 4 or 5 teleport i did, my character skin would gone... like the texture not loading properly...

As for specs, I have a i7 with a ATI-7880... enough to run dolphin emu with 4x graphics smoothly... i dont get any lag at all, and the fast forward goes up to 10/20x speed which is awesome... need to try farming in a final fantasy game...

ANYWAY! has anyone gotten that freeze? any suggestion what i could try to fix it?

Thanks all for your time and let me know if i can assist in any way! Smile
Find all posts by this user
Quote this message in a reply
08-12-2013, 08:52 AM
Post: #208
RE: The 3rd Birthday
@FireHawkX

if this know problem i don't know if you want help to fix maybe you upload you savedata and let other testing it? Big Grin
solarmystic maybe can help you with report on github Smile

I worse write english so take easy on me
(even my own language realy bad T_T)

Rig to test now :
Windows 8 64 bit (Laptop)
Intel® Core™ i3-3110M (2.4GHz, 3MB L3 Cache)
Nvidia GT720M 2GB
Find all posts by this user
Quote this message in a reply
08-12-2013, 06:14 PM
Post: #209
RE: The 3rd Birthday
Is thier a build for 32 bit build i dont have have 64 bit. build rev 1233
Find all posts by this user
Quote this message in a reply
08-12-2013, 06:18 PM
Post: #210
RE: The 3rd Birthday
(08-12-2013 08:52 AM)Ritori Wrote:  @FireHawkX

if this know problem i don't know if you want help to fix maybe you upload you savedata and let other testing it? Big Grin
solarmystic maybe can help you with report on github Smile

I tried again today, starting from a clean load (instead of using the quicksave/quickload), same issue...

So if anyone wants to see for themselves, here is the quicksave from the area... was not able to upload here so here is a mirror download link :
http://www.divshare.com/download/24376145-9ab

I also include the save file, but that would include playing through 2 full area full of monsters... so i think the save state is better...
SAVEGAME :
.zip  SaveData-ULUS10567DATA00.zip (Size: 153.38 KB / Downloads: 187)

As soon as you move forward from the quicksave, the red orb monster appear, then simply run away north then east, it will teleport to you and will freeze the program...

Hopefully I can find a way to get past that point... since everything before was working pretty good... Smile
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: