Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Prince of Persia - The Forgotten Sands
01-04-2013, 12:20 PM (This post was last modified: 03-23-2013 02:41 PM by livisor.)
Post: #1
Prince of Persia - The Forgotten Sands
DiscID: ULUS10480
ImageID: 2308.01
Version: v0.4 (2013/01/04) a9c171c786
OS: Windows
Notes: Shows loading screen.


Attached File(s) Thumbnail(s)
   

Intel Core i5-760 [email protected] / Hynix 1x2Gb + 1x4Gb DDR3-1333 / Zotac GeForce GTX 470 AMP! / Windows 7 SP1 RTM x86
Find all posts by this user
Quote this message in a reply
03-21-2013, 10:38 AM
Post: #2
RE: [v0.4] Prince of Persia - The Forgotten Sands
Same problem even with latest git (v07 -182).. Sad

PC Specs:

GPU: AMD Radeon R9 270X 2GB GDDR5 (Sapphire Vapor-X)
CPU: AMD Ryzen 3 1200 3.9GHz (OC)
RAM: 8GB DDR4 2400 MHz
MB: ASRock AB350 Pro4
OS: Windows 10 PRO x64
Find all posts by this user
Quote this message in a reply
03-23-2013, 02:42 PM
Post: #3
RE: Prince of Persia - The Forgotten Sands
it seems to be encrypted,you might try decrypting it and test again
Find all posts by this user
Quote this message in a reply
03-23-2013, 02:44 PM
Post: #4
RE: Prince of Persia - The Forgotten Sands
(03-23-2013 02:42 PM)livisor Wrote:  it seems to be encrypted,you might try decrypting it and test again

How can i decrypt it? Using JPCSP?

PC Specs:

GPU: AMD Radeon R9 270X 2GB GDDR5 (Sapphire Vapor-X)
CPU: AMD Ryzen 3 1200 3.9GHz (OC)
RAM: 8GB DDR4 2400 MHz
MB: ASRock AB350 Pro4
OS: Windows 10 PRO x64
Find all posts by this user
Quote this message in a reply
05-16-2013, 02:33 PM
Post: #5
RE: Prince of Persia - The Forgotten Sands
(01-04-2013 12:20 PM)BlackDaemon Wrote:  DiscID: ULUS10480
ImageID: 2308.01
Version: v0.4 (2013/01/04) a9c171c786
OS: Windows
Notes: Shows loading screen.

Same problem even with version v0.7.6-599-g3f8c920
Find all posts by this user
Quote this message in a reply
05-16-2013, 02:41 PM
Post: #6
RE: Prince of Persia - The Forgotten Sands
(05-16-2013 02:33 PM)n1dminhd Wrote:  
(01-04-2013 12:20 PM)BlackDaemon Wrote:  DiscID: ULUS10480
ImageID: 2308.01
Version: v0.4 (2013/01/04) a9c171c786
OS: Windows
Notes: Shows loading screen.

Same problem even with version v0.7.6-599-g3f8c920

try to report here

https://github.com/hrydgard/ppsspp/issues
Find all posts by this user
Quote this message in a reply
05-16-2013, 04:30 PM
Post: #7
RE: Prince of Persia - The Forgotten Sands
(05-16-2013 02:41 PM)brujo55 Wrote:  try to report here

https://github.com/hrydgard/ppsspp/issues

ok, thanks !
Find all posts by this user
Quote this message in a reply
05-25-2013, 09:08 PM
Post: #8
RE: Prince of Persia - The Forgotten Sands
Interesting.

UNIMPL sceKernelFindModuleByName(sceIOFileManager)

It looks like it might be trying to grab the sceIo module. I wonder what it's trying to do with it...

-[Unknown]
Find all posts by this user
Quote this message in a reply
05-25-2013, 10:10 PM
Post: #9
RE: Prince of Persia - The Forgotten Sands
(05-25-2013 09:08 PM)[Unknown] Wrote:  Interesting.

UNIMPL sceKernelFindModuleByName(sceIOFileManager)

It looks like it might be trying to grab the sceIo module. I wonder what it's trying to do with it...

-[Unknown]

sir,need a fix for android https://github.com/hrydgard/ppsspp/issues/1852

crash at MIPS call
Find all posts by this user
Quote this message in a reply
06-05-2013, 11:34 PM
Post: #10
RE: Prince of Persia - The Forgotten Sands
tested on v0.7.6-1140-gbe483a1 stuck at loading screen,show vps counts.
Find all posts by this user
Quote this message in a reply
08-16-2013, 11:49 AM (This post was last modified: 08-16-2013 11:50 AM by BlackDaemon.)
Post: #11
RE: Prince of Persia - The Forgotten Sands
DiscID: ULUS10480
ImageID: 2308.01
Version: v0.8.1-1400-gf61ffe6
OS: Windows
Notes: Still shows same screen. Attached logs from debug version.


Attached File(s)
.zip  ULUS10480_v0.8.1-1400-gf61ffe6_debug_logs.zip (Size: 40.14 KB / Downloads: 945)

Intel Core i5-760 [email protected] / Hynix 1x2Gb + 1x4Gb DDR3-1333 / Zotac GeForce GTX 470 AMP! / Windows 7 SP1 RTM x86
Find all posts by this user
Quote this message in a reply
09-12-2013, 01:02 PM
Post: #12
RE: Prince of Persia - The Forgotten Sands
now the loading screen works it goes in gameSmile
Find all posts by this user
Quote this message in a reply
09-24-2013, 06:51 PM
Post: #13
RE: Prince of Persia - The Forgotten Sands
(09-12-2013 01:02 PM)Mirath-14 Wrote:  now the loading screen works it goes in gameSmile

What game/emulator version are you using.
For me it only passes the ubisoft logo and tag fighting logo only to reach a black screen.
Find all posts by this user
Quote this message in a reply
10-30-2013, 02:40 AM
Post: #14
RE: Prince of Persia - The Forgotten Sands
(09-12-2013 01:02 PM)Mirath-14 Wrote:  now the loading screen works it goes in gameSmile
how did you make it work??
Find all posts by this user
Quote this message in a reply
10-31-2013, 12:18 PM
Post: #15
RE: Prince of Persia - The Forgotten Sands
(10-30-2013 02:40 AM)eric159 Wrote:  
(09-12-2013 01:02 PM)Mirath-14 Wrote:  now the loading screen works it goes in gameSmile
how did you make it work??
Just use the latest git version in Linux (antergos [archlinux] or fedora or debian or ubuntu)
http://www.youtube.com/watch?v=58cXP_FQpDE

Thankfull it goes to ingame now, but controls are not working, can't move the prince.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: