Post Reply 
 
Thread Rating:
  • 3 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy IV : The complete collection
06-01-2013, 04:52 PM (This post was last modified: 06-01-2013 05:48 PM by solarmystic.)
Post: #61
RE: Final Fantasy IV : The complete collection
(06-01-2013 04:43 PM)migcar Wrote:  
(06-01-2013 03:04 PM)migcar Wrote:  i have a radeon hd 5850 and text is not visible

updated from 13.1 to 13.4 and still no text

Yeah, I just did the same (upgraded from really old 11.11a performance drivers, which were the best for my old card, to 13.4).

Still no text with Buffered Rendering OFF.

By the way, if you want to save time and test lots of driver revisions for your ATI card with different programs that uses OpenGL, you can just extract the driver package and unpack the atioglxx.dll file (which is the actual OpenGL driver file that all OpenGL games use to function with AMD cards) from the package, and then move it to the location of the program you want to test.

To recap:-

1. Download driver package from AMD/ATI

2. Extract package to any directory by double clicking on setup file. Then quit the next setup program that appears.

3. Search for the atioglxx.dl_ file in the directory you just extracted the package to, then unpack it using 7zip. It will then become a proper dll file.

4. Move .dll file to the PPSSPP executable (or the game you want to test) location.

5. Test application.

6. Rinse and repeat for other OpenGL drivers you wish to try out.

PPSSPP Modern Testbed:-
Intel Core i5 4690K @ 4.0 GHz
NVIDIA Geforce GTX 760 2GB GDDR5 VRAM @ 1138/6500 Mhz
16 GB DDR3 RAM @ 1600 MHz
Windows 7 x64 SP1

PPSSPP Ancient Testing Rig:-
Intel Core 2 Duo T9550 @ 2.8GHz
ATI Mobility Radeon 4670 1GB GDDR3 VRAM @ 843/882 MHz
8 GB DDR3 RAM @ 1066 MHz
Windows 7 x64 SP1
Find all posts by this user
Quote this message in a reply
06-01-2013, 10:50 PM
Post: #62
RE: Final Fantasy IV : The complete collection
Good to know I'm not the only one with this problem..

I also tested it on my other PC which is nearly identical, except it has a Radeon 6870, of course with the same results: no text.
Find all posts by this user
Quote this message in a reply
06-01-2013, 11:06 PM
Post: #63
RE: Final Fantasy IV : The complete collection
The Intro does play, but somehow even with 60 VPS it speeds up like hell.

Though, even when the Intro Video is playable now, the Leviathan Stuck exists in 1027
Find all posts by this user
Quote this message in a reply
06-01-2013, 11:10 PM
Post: #64
RE: Final Fantasy IV : The complete collection
(06-01-2013 10:50 PM)Wyrick Wrote:  Good to know I'm not the only one with this problem..

I also tested it on my other PC which is nearly identical, except it has a Radeon 6870, of course with the same results: no text.

Yep, it's thanks to you that I was able to quickly round up the other forum dwellers and quickly verified that it was an AMD/ATI issue. I've already made a relevent github page here, if you're interested:-

https://github.com/hrydgard/ppsspp/issues/2018

PPSSPP Modern Testbed:-
Intel Core i5 4690K @ 4.0 GHz
NVIDIA Geforce GTX 760 2GB GDDR5 VRAM @ 1138/6500 Mhz
16 GB DDR3 RAM @ 1600 MHz
Windows 7 x64 SP1

PPSSPP Ancient Testing Rig:-
Intel Core 2 Duo T9550 @ 2.8GHz
ATI Mobility Radeon 4670 1GB GDDR3 VRAM @ 843/882 MHz
8 GB DDR3 RAM @ 1066 MHz
Windows 7 x64 SP1
Find all posts by this user
Quote this message in a reply
06-01-2013, 11:46 PM
Post: #65
RE: Final Fantasy IV : The complete collection
I'm running PPSSPP on a Laptop with an Mobile Intel® 4 Series internal gpu. This laptop is running a 1.3ghz dual core and I'm able to get all things working smoothly, except with graphical errors with summons and graphical errors in the mist cave with white lines all over the place.
Find all posts by this user
Quote this message in a reply
06-02-2013, 10:49 AM
Post: #66
RE: Final Fantasy IV : The complete collection
I notice that there isn't much talk about this game running on Android.
i am having the same text problems as some previous users had mentioned, where the text does not show up at all in message boxes. i have disabled both Hardware Transform and Buffered Rendering and there is still no text.
I am running the emulator on a Droid 4.
Find all posts by this user
Quote this message in a reply
06-02-2013, 11:49 AM (This post was last modified: 06-02-2013 11:52 AM by Nezarn.)
Post: #67
RE: Final Fantasy IV : The complete collection
Text works fine for me on Samsung Galaxy mini 2 (android 2.3.6, adreno 200 gpu) There are some other graphics bugs (random black boxes) but at least it runs (with frameskip @ 27 fps xD funny that project diva 2nd runs faster than this (it can reach 60 fps in menu, 40 ingame))
Settings: graphics: vertex cache on, stream vbo on, everything else off system: fast memory off (otherwise it crashes at intro video)

PC Specs:
Intel Pentium Dual-Core E6700 3.2 Ghz
4gb ddr3 ram
Geforce GTS 450 1 GB DDR3
Windows 7 x64
Find all posts by this user
Quote this message in a reply
06-02-2013, 11:57 AM
Post: #68
RE: Final Fantasy IV : The complete collection
I tried those same settings and there is still no text in the message boxes. I'm running Android 4.1.2. Interestingly, there is text in the music player option's blue boxes...just not in the blue dialog boxes in the game.
Find all posts by this user
Quote this message in a reply
06-02-2013, 01:17 PM
Post: #69
RE: Final Fantasy IV : The complete collection
(06-02-2013 11:57 AM)avaquizzer Wrote:  I tried those same settings and there is still no text in the message boxes. I'm running Android 4.1.2. Interestingly, there is text in the music player option's blue boxes...just not in the blue dialog boxes in the game.

Yeah, I have the same issues on galaxy note 2. Text shows in the status menu though. Weird.
Find all posts by this user
Quote this message in a reply
06-02-2013, 04:12 PM (This post was last modified: 06-02-2013 04:19 PM by rpglord.)
Post: #70
RE: Final Fantasy IV : The complete collection
As already mentioned, I can confirm videos are way too fast

14:52:531 MyThread-Mov E[HLE]: HLE\scePsmf.cpp:636 UNIMPL scePsmfPlayerCreate(08c8c3c0, 090110e0)
14:52:531 MyThread-Mov E[HLE]: HLE\scePsmf.cpp:675 UNIMPL scePsmfPlayerSetPsmf(08c8c3c0, disc0:/PSP_GAME/USRDIR/movie/FF4TA_DEMO.pmf)
14:52:587 MyThread-Mov E[HLE]: HLE\scePsmf.cpp:866 scePsmfPlayerGetPsmfInfo(08c8c3c0, 09341e10)
14:52:588 MyThread-Mov E[HLE]: HLE\scePsmf.cpp:719 UNIMPL scePsmfPlayerStart(08c8c3c0, 09011100, 00000000)
14:52:588 MyThread-Mov E[HLE]: HLE\sceKernelThread.cpp:2209 Thread "MyThread-MovieStart" trying to delete itself! Sad
14:52:588 MyThread-Mov I[HLE]: HLE\sceKernelThread.cpp:2012 __KernelReturnFromThread: 0
14:52:590 MyThread-Mai I[HLE]: GLES\Framebuffer.cpp:415 Creating FBO for 00000000 : 480 x 272 x 3
14:52:597 MyThread-Mai I[HLE]: GLES\Framebuffer.cpp:415 Creating FBO for 00088000 : 480 x 272 x 3
14:52:598 MyThread-Mai W[MM]: MemmapFunctions.cpp:91 ReadFromHardware: Invalid address 00000010
14:52:598 idle0 W[HLE]: HLE\HLE.cpp:75 Someone else woke up HLE-blocked thread?
14:52:627 MyThread-Mai W[MM]: MemmapFunctions.cpp:91 ReadFromHardware: Invalid address 00000010
14:52:627 idle0 W[HLE]: HLE\HLE.cpp:75 Someone else woke up HLE-blocked thread?
14:52:644 idle1 W[HLE]: HLE\HLE.cpp:75 Someone else woke up HLE-blocked thread?
14:52:644 idle1 W[HLE]: HLE\HLE.cpp:75 Someone else woke up HLE-blocked thread?
14:52:644 idle1 W[HLE]: HLE\HLE.cpp:75 Someone else woke up HLE-blocked thread?
14:52:644 idle1 W[HLE]: HLE\HLE.cpp:75 Someone else woke up HLE-blocked thread?
14:52:644 idle1 W[HLE]: HLE\HLE.cpp:75 Someone else woke up HLE-blocked thread?


Attached File(s)
.zip  ppsspp.zip (Size: 9.4 KB / Downloads: 171)
Find all posts by this user
Quote this message in a reply
06-02-2013, 08:26 PM (This post was last modified: 06-02-2013 08:27 PM by Flare.)
Post: #71
RE: Final Fantasy IV : The complete collection
Sound is wrong, If you move the Cursor in the Menu the Sound will appear 3-4 Seconds later. (Which gets annoying over a time xD) using v0.7.6-1049
Find all posts by this user
Quote this message in a reply
06-03-2013, 12:32 AM
Post: #72
RE: Final Fantasy IV : The complete collection
updated compatibility list

Phone: Xiaomi Redmi Note 6 Pro

PC: Intel Core i5 3470 3.2GHz/8GB DDR3 1600MHz/NVIDIA GTX 660 2GB GDDR5 192-bit/Windows 10 Pro x64
Find all posts by this user
Quote this message in a reply
06-03-2013, 05:02 AM
Post: #73
RE: Final Fantasy IV : The complete collection
(06-02-2013 08:26 PM)Flare Wrote:  Sound is wrong, If you move the Cursor in the Menu the Sound will appear 3-4 Seconds later. (Which gets annoying over a time xD) using v0.7.6-1049

not only in the menu in the game too
Find all posts by this user
Quote this message in a reply
06-03-2013, 06:13 AM
Post: #74
RE: Final Fantasy IV : The complete collection
Right, I found a potential fix but it'll break other things. There's an issue on GitHub for the sound delay issue, it's caused by the initial video. I have not tried it, but possibly disabling media engine might fix it...? It only happens because the video played too fast.

-[Unknown]
Find all posts by this user
Quote this message in a reply
06-03-2013, 07:06 AM
Post: #75
RE: Final Fantasy IV : The complete collection
Same result with Media Engine turned off.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: