Post Reply 
 
Thread Rating:
  • 2 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shin Megami Tensei: Persona
01-28-2014, 03:08 PM (This post was last modified: 01-28-2014 03:10 PM by Hiruko.)
Post: #46
RE: Shin Megami Tensei: Persona
IIRC, PPSSPP does that depend on FPS and frameskip settings based on the normal FPS. If you can, try running the game without frameskip. If you need to use frameskip, switch between an odd or even setting for frameskipping.

OS: Windows 8.1
Video chipset: AMD Radeon HD 8400
Processor: AMD A6 5200 2.0Ghz quad core.
Find all posts by this user
Quote this message in a reply
01-29-2014, 02:53 AM
Post: #47
RE: Shin Megami Tensei: Persona
I tried this, and although it tones down the flickering, it's still there. Thanks though.
Find all posts by this user
Quote this message in a reply
02-12-2014, 04:26 AM
Post: #48
RE: Shin Megami Tensei: Persona
~~> can i ask? how is speed on android? is it full speed?
thank you!

if you value your life, Do not talk to me.. Or you will DiE !

I am a bad person.

shiiishiii //^_^/\
Find all posts by this user
Quote this message in a reply
04-23-2014, 10:01 PM
Post: #49
RE: Shin Megami Tensei: Persona
The game flickers for me on the PC as well. It's especially horrible in the first person dungeons.
Find all posts by this user
Quote this message in a reply
05-04-2014, 07:05 AM (This post was last modified: 05-04-2014 07:06 AM by oBakaSenpai.)
Post: #50
RE: Shin Megami Tensei: Persona
Has anyone else had serious graphic and sound lag while in the hallways in persona? if they have; how did you fix?
Find all posts by this user
Quote this message in a reply
05-24-2014, 11:04 PM (This post was last modified: 05-24-2014 11:24 PM by GKinstro.)
Post: #51
RE: Shin Megami Tensei: Persona
(05-04-2014 07:05 AM)oBakaSenpai Wrote:  Has anyone else had serious graphic and sound lag while in the hallways in persona? if they have; how did you fix?

I am having those same problems right now, plus rapid flickering. I was able to solve the flickering by changing my rendering mode from non-buffered rendering to buffered rendering. I somewhat solved the graphic and sound lag by changing frameskipping to 2, but it still feels a little laggy for me in the hallways. This is my first Persona game, so I don't know if this is normal.

Edit: I just tried this game in PPSSPP using my laptop, and I had no problems at all in the hallway, trying to figure out a solution.

Edit 2: As far as I know, it could be just a hardware issue. There's some slight sound lag in the isometric parts of the game, and more sound lag and graphic lag in the hallway parts. It's strange that this is happening, considering my phone plays MHFU flawlessly.
Find all posts by this user
Quote this message in a reply
05-28-2014, 05:30 AM
Post: #52
RE: Shin Megami Tensei: Persona
Ummm, I have a lot of lag in the dungeons (when I'm in 1P) and drop frames (I think).

I'm playing in PC, this is problem of my PC or it's from the emulator?

I have played other games like FFVII Crisis Core, or Dissidia, and had absolutely no lag/problems.
Find all posts by this user
Quote this message in a reply
06-03-2014, 10:27 PM
Post: #53
RE: Shin Megami Tensei: Persona
Maybe Persona just poorly optimizes computer resources or something. I know nothing of computer science, so I pretty much pulled that out of thin air. It could be more your PC's fault, rather than the emulator, but a game like Persona doesn't seem like it should be so intensive. What are your PC's specs?
Find all posts by this user
Quote this message in a reply
07-04-2014, 07:07 PM
Post: #54
RE: Shin Megami Tensei: Persona
Just finished Persona 3 (emulated flawlessly on a galaxy note 2) and I'd really like to move on to the first one.

Problem is that audio crackles a lot and the frame rate goes down when I'm going around in first person.

It is playable but it would be a lot better without all these problems.

I managed to fix some of them by disabling buffered rendering and activating frameskip, but still...

Is there any known way to make it work better?
Find all posts by this user
Quote this message in a reply
07-04-2014, 08:19 PM
Post: #55
RE: Shin Megami Tensei: Persona
Just to make sure, are you using the latest git build? I think we've improved some things for this game but it's still not super fast. Also, 1x PSP render resolution may help.

-[Unknown]
Find all posts by this user
Quote this message in a reply
07-05-2014, 12:27 AM
Post: #56
RE: Shin Megami Tensei: Persona
I'm using the 0.9.8 android version I got from the play store.

Tried manually installing the .apk for the latest automated build (v0.9.8-1546-g4cb8c41) but it says it's already installed.
Find all posts by this user
Quote this message in a reply
07-05-2014, 02:01 AM
Post: #57
RE: Shin Megami Tensei: Persona
You'll have to uninstall the Play Store version before trying to install a git build. They use different signatures.

3.8ghz i7 5930K, 16GB DDR4 RAM, 4GB Nvidia GTX 970, Asus X99 PRO, Windows 7 (SP1) x64
How to ask useful questions: http://support.microsoft.com/kb/555375
I'm not Dark_Alex, nor do I claim to be. Our nicknames are merely coincidence.
Find all posts by this user
Quote this message in a reply
07-05-2014, 06:59 PM
Post: #58
RE: Shin Megami Tensei: Persona
Done. Installed latest version and it really seems to work a little bit better with the right adjustments. It still isnt perfect but it works a lot better.

Thanks a lot! Big Grin
Find all posts by this user
Quote this message in a reply
07-23-2014, 12:22 PM
Post: #59
RE: Shin Megami Tensei: Persona
On version 0.9.9 there seems to be a huge slowdown compared to revision 1408 of 0.9.8 I played it on earlier.

My specs:
Phenom X3 8450 ~2.3GHz
PowerColor HD6850 1GB
4 gigs of DDR2-800 RAM
~400GB HDD
Windows 8.0 x64
Find all posts by this user
Quote this message in a reply
07-23-2014, 09:09 PM (This post was last modified: 07-23-2014 09:18 PM by solarmystic.)
Post: #60
RE: Shin Megami Tensei: Persona
(07-23-2014 12:22 PM)Nightquaker Wrote:  On version 0.9.9 there seems to be a huge slowdown compared to revision 1408 of 0.9.8 I played it on earlier.

Where does the slowdown occur? Does it still occur with "Disable slower effects" enabled and "Simulate Block Transfers" disabled?

I'm not seeing it on my end, the game pushes out over 413 VPS/60 FPS on my system when unthrottled in a classroom scene, the same as it always did.

PPSSPP Modern Testbed:-
Intel Core i5 4690K @ 4.0 GHz
NVIDIA Geforce GTX 760 2GB GDDR5 VRAM @ 1138/6500 Mhz
16 GB DDR3 RAM @ 1600 MHz
Windows 7 x64 SP1

PPSSPP Ancient Testing Rig:-
Intel Core 2 Duo T9550 @ 2.8GHz
ATI Mobility Radeon 4670 1GB GDDR3 VRAM @ 843/882 MHz
8 GB DDR3 RAM @ 1066 MHz
Windows 7 x64 SP1
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: