Post Reply 
 
Thread Rating:
  • 1 Votes - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shaun White snowboarding
04-01-2013, 09:35 PM
Post: #1
Shaun White snowboarding
Black screen but vps active
Really good game, i hope will be fix soon Smile
Find all posts by this user
Quote this message in a reply
05-22-2013, 08:00 PM
Post: #2
RE: Shaun White snowboarding
It goes in game but no snow Smile


Attached File(s) Thumbnail(s)
           
Find all posts by this user
Quote this message in a reply
05-22-2013, 08:06 PM
Post: #3
RE: Shaun White snowboarding
(05-22-2013 08:00 PM)sfageas Wrote:  It goes in game but no snow Smile

The snow problem is due to the Spline/Bezier issue...

♦ Intel Core i7-6700HQ | 16 GB RAM | NVIDIA GeForce GTX 960M | Debian Testing
♦ Intel Core i7-2630QM | 4 GB RAM | NVIDIA GeForce GT 540M | Debian Testing
♦ PSP-3004 | 6.60 PRO-C2
Find all posts by this user
Quote this message in a reply
05-22-2013, 08:09 PM
Post: #4
RE: Shaun White snowboarding
yeap,good game though
Find all posts by this user
Quote this message in a reply
10-28-2013, 09:17 AM
Post: #5
RE: Shaun White snowboarding
Too dark when the race starts - is there an option to increase brightness?

------------------------------------------------------------------------------
i7 [email protected], P8P67, ASUS HD7870 CUII, 8GB 1600 GSkill, Win 7 Ultimate 64-bit
Find all posts by this user
Quote this message in a reply
11-24-2013, 03:14 PM
Post: #6
Shaun White Snowboarding
The game (NTSC version) is fully playable (v0.9.5-609). The only thing that is incorrect is the shadow below the snowboarder which appears as a large rectangle. Anyway to fix this?

   

------------------------------------------------------------------------------
i7 [email protected], P8P67, ASUS HD7870 CUII, 8GB 1600 GSkill, Win 7 Ultimate 64-bit
Find all posts by this user
Quote this message in a reply
11-24-2013, 03:17 PM (This post was last modified: 11-24-2013 03:18 PM by TheDax.)
Post: #7
RE: Shaun White snowboarding
Merged. Moved.

3.8ghz i7 5930K, 16GB DDR4 RAM, 4GB Nvidia GTX 970, Asus X99 PRO, Windows 7 (SP1) x64
How to ask useful questions: http://support.microsoft.com/kb/555375
I'm not Dark_Alex, nor do I claim to be. Our nicknames are merely coincidence.
Find all posts by this user
Quote this message in a reply
01-30-2014, 06:26 PM
Post: #8
RE: Shaun White snowboarding
That shadow thingy comes and goes, but the game is fully playable albeit a little slow. Much easier to play the game on a computer monitor than the PSP, but then again it's a little slower too.
Find all posts by this user
Quote this message in a reply
02-21-2014, 05:37 PM
Post: #9
RE: Shaun White snowboarding
Latest version v0.9.7.2-60 displays some garbage on screen during the intro movie, the game suffers major slowdowns at some points (which didn't happen with previous versions) and some times almost everything is rendered in black for a few moments and then comes back.

I am using the same settings as previous versions.

------------------------------------------------------------------------------
i7 [email protected], P8P67, ASUS HD7870 CUII, 8GB 1600 GSkill, Win 7 Ultimate 64-bit
Find all posts by this user
Quote this message in a reply
06-27-2014, 06:38 AM
Post: #10
RE: Shaun White snowboarding
With v0.9.8-1425 the game displays a black screen after the intro movie. It worked fine with previous versions.

------------------------------------------------------------------------------
i7 [email protected], P8P67, ASUS HD7870 CUII, 8GB 1600 GSkill, Win 7 Ultimate 64-bit
Find all posts by this user
Quote this message in a reply
06-27-2014, 06:58 AM
Post: #11
RE: Shaun White snowboarding
What was the first git build that stopped working and the last one that still did work?

-[Unknown]
Find all posts by this user
Quote this message in a reply
06-27-2014, 06:41 PM (This post was last modified: 06-27-2014 06:42 PM by GeoMan.)
Post: #12
RE: Shaun White snowboarding
(06-27-2014 06:58 AM)[Unknown] Wrote:  What was the first git build that stopped working and the last one that still did work?

-[Unknown]

I think it worked fine with 1408. Today i tried 1430 with the same results. After the intro the game hangs with a black screen and ESC no longer works...

I don't use save states and i also temporarily renamed the "memstick" folder so i can be sure that the problem is not caused from a possibly corrupted save.

Also i didn't change any options from the last time it was running fine. I am using the Win64 version.

------------------------------------------------------------------------------
i7 [email protected], P8P67, ASUS HD7870 CUII, 8GB 1600 GSkill, Win 7 Ultimate 64-bit
Find all posts by this user
Quote this message in a reply
06-27-2014, 07:09 PM
Post: #13
RE: Shaun White snowboarding
Can you double check v0.9.8-1408-g3d61028?
http://buildbot.orphis.net/ppsspp/index....dows-amd64

You can put it in a new directory on your desktop to get a clean test with default settings, just to be sure.

And then also check v0.9.8-1425-ge73fcf4?
http://buildbot.orphis.net/ppsspp/index....dows-amd64

I don't have the game so I can't check these. If it is broken in the latter and working in the former, both with default settings, the most likely thing is the frame timing change.

-[Unknown]
Find all posts by this user
Quote this message in a reply
06-28-2014, 10:57 AM
Post: #14
RE: Shaun White snowboarding
I tried a lot of different versions and i discovered that the last working version was: v0.9.8-1385-gcc26948

All later versions crash the emu.

------------------------------------------------------------------------------
i7 [email protected], P8P67, ASUS HD7870 CUII, 8GB 1600 GSkill, Win 7 Ultimate 64-bit
Find all posts by this user
Quote this message in a reply
06-28-2014, 05:38 PM
Post: #15
RE: Shaun White snowboarding
So, it doesn't work with v0.9.8-1385-gcc26948, right? And, you're using default settings - no cpu speed hack or anything?

-[Unknown]
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: