forums.PPSSPP.org
Shaun White snowboarding - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Commercial Games - Compatibility and Results (/forumdisplay.php?fid=5)
+---- Forum: Playable Games (/forumdisplay.php?fid=13)
+---- Thread: Shaun White snowboarding (/showthread.php?tid=2300)

Pages: 1 2


Shaun White snowboarding - Jeid3 - 04-01-2013 09:35 PM

Black screen but vps active
Really good game, i hope will be fix soon Smile


RE: Shaun White snowboarding - sfageas - 05-22-2013 08:00 PM

It goes in game but no snow Smile


RE: Shaun White snowboarding - vnctdj - 05-22-2013 08:06 PM

(05-22-2013 08:00 PM)sfageas Wrote:  It goes in game but no snow Smile

The snow problem is due to the Spline/Bezier issue...


RE: Shaun White snowboarding - sfageas - 05-22-2013 08:09 PM

yeap,good game though


RE: Shaun White snowboarding - GeoMan - 10-28-2013 09:17 AM

Too dark when the race starts - is there an option to increase brightness?


Shaun White Snowboarding - GeoMan - 11-24-2013 03:14 PM

The game (NTSC version) is fully playable (v0.9.5-609). The only thing that is incorrect is the shadow below the snowboarder which appears as a large rectangle. Anyway to fix this?

[attachment=9385]


RE: Shaun White snowboarding - TheDax - 11-24-2013 03:17 PM

Merged. Moved.


RE: Shaun White snowboarding - Raenydyne - 01-30-2014 06:26 PM

That shadow thingy comes and goes, but the game is fully playable albeit a little slow. Much easier to play the game on a computer monitor than the PSP, but then again it's a little slower too.


RE: Shaun White snowboarding - GeoMan - 02-21-2014 05:37 PM

Latest version v0.9.7.2-60 displays some garbage on screen during the intro movie, the game suffers major slowdowns at some points (which didn't happen with previous versions) and some times almost everything is rendered in black for a few moments and then comes back.

I am using the same settings as previous versions.


RE: Shaun White snowboarding - GeoMan - 06-27-2014 06:38 AM

With v0.9.8-1425 the game displays a black screen after the intro movie. It worked fine with previous versions.


RE: Shaun White snowboarding - [Unknown] - 06-27-2014 06:58 AM

What was the first git build that stopped working and the last one that still did work?

-[Unknown]


RE: Shaun White snowboarding - GeoMan - 06-27-2014 06:41 PM

(06-27-2014 06:58 AM)[Unknown] Wrote:  What was the first git build that stopped working and the last one that still did work?

-[Unknown]

I think it worked fine with 1408. Today i tried 1430 with the same results. After the intro the game hangs with a black screen and ESC no longer works...

I don't use save states and i also temporarily renamed the "memstick" folder so i can be sure that the problem is not caused from a possibly corrupted save.

Also i didn't change any options from the last time it was running fine. I am using the Win64 version.


RE: Shaun White snowboarding - [Unknown] - 06-27-2014 07:09 PM

Can you double check v0.9.8-1408-g3d61028?
http://buildbot.orphis.net/ppsspp/index.php?m=get&rev=v0.9.8-1408-g3d61028&platform=windows-amd64

You can put it in a new directory on your desktop to get a clean test with default settings, just to be sure.

And then also check v0.9.8-1425-ge73fcf4?
http://buildbot.orphis.net/ppsspp/index.php?m=get&rev=v0.9.8-1425-ge73fcf4&platform=windows-amd64

I don't have the game so I can't check these. If it is broken in the latter and working in the former, both with default settings, the most likely thing is the frame timing change.

-[Unknown]


RE: Shaun White snowboarding - GeoMan - 06-28-2014 10:57 AM

I tried a lot of different versions and i discovered that the last working version was: v0.9.8-1385-gcc26948

All later versions crash the emu.


RE: Shaun White snowboarding - [Unknown] - 06-28-2014 05:38 PM

So, it doesn't work with v0.9.8-1385-gcc26948, right? And, you're using default settings - no cpu speed hack or anything?

-[Unknown]