Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Breath Of Fire III
07-01-2017, 04:15 AM
Post: #76
RE: Breath Of Fire III
Make sure you have buffered rendering and simulate block transfers on, and also make sure that "disable slower effects" is not enabled.

-[Unknown]
Find all posts by this user
Quote this message in a reply
07-01-2017, 02:12 PM
Post: #77
RE: Breath Of Fire III
Thanks. That worked a treat.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: