Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Me & My Katamari
01-27-2014, 12:38 AM
Post: #31
RE: Me & My Katamari
Hmm, can you post a screenshot? It would also help if you went to Debug -> GE Debugger, and then "Step Frame", and then "Step Prim" several times until it starts drawing things. Once there, take a screenshot of some of the tabs (especially Texture, Lighting, and Settings) and upload them here too.

Did it not have black textures in earlier versions?

-[Unknown]
Find all posts by this user
Quote this message in a reply
01-27-2014, 02:43 PM (This post was last modified: 01-27-2014 02:49 PM by lsddreamemu.)
Post: #32
RE: Me & My Katamari
Here's a screenshot.
http://i.imgur.com/SB6VDh1.png
and here's some screenshots of some of the tabs in GE debugger.
Texture: http://i.imgur.com/5b1z2oj.png
Lighting: http://i.imgur.com/v8fB1VW.png
Settings: http://i.imgur.com/R6b57Ga.png
Find all posts by this user
Quote this message in a reply
01-27-2014, 04:02 PM (This post was last modified: 01-27-2014 09:11 PM by lsddreamemu.)
Post: #33
RE: Me & My Katamari
And yeah, to get farther in the game you have to use save states. It freezes at one part after beating the tutorial.
Find all posts by this user
Quote this message in a reply
02-04-2014, 01:49 AM
Post: #34
RE: Me & My Katamari
Any fix?
Find all posts by this user
Quote this message in a reply
02-17-2014, 11:41 PM
Post: #35
RE: Me & My Katamari
Still unable to get past tutorial without a save state. I was really hoping 0.9.7 would fix this game. Sad This needs to be moved to the "In-game" subforum, as it isn't really playable.
Find all posts by this user
Quote this message in a reply
02-18-2014, 07:23 PM
Post: #36
RE: Me & My Katamari
Here is an solution to bypass the crashing at the beginning and also the hanging at the island naming;
save your state just after the tutorial when the first island will be created, exit the game and check software rendering in the options. this will immensely slow down the game but will emulate a full psp on your phone/PC with no errors at all, as soon as you passed the island creation and naming you can save again and switch back.

i do however notice that in levels where you get real big the draw distance wont expand, so at some point you will only be able to see whats directly in front of you. software rendering solves this as well but with it being really slow makes it nearly unplayable.
I haven't found a solution for this yet tough... Sad

Still, a great game!
Find all posts by this user
Quote this message in a reply
03-09-2014, 03:38 PM
Post: #37
RE: Me & My Katamari
Works on acer a500 through tutorial but shuts emulator off after the island goes into water. Will try on sgs4 later.
Find all posts by this user
Quote this message in a reply
03-17-2014, 11:06 PM
Post: #38
RE: Me & My Katamari
Well the background glitcg issue still remains in 9.7.2 -309

http://i.imgur.com/6jPM82sh.jpg

Im having difficulty getting a log. I checked debug logging in settings and made a folder is System named logs but nothing is written there

Logcat app seems to record nothing?

And dump next frame log doesnt seem to do much either. Game is so closr to being playable

Galaxy note 3 Snapdragon

Xperia Play 2.3.3
Find all posts by this user
Quote this message in a reply
04-05-2014, 04:57 PM
Post: #39
GE Debugger Lighting Values at 0
Help, I'm trying to play Me and My Katamari, it works perfectly, but almost every texture is black, and I think it's because in the GE debugger, all the lighting values are at 0. How do I fix this?
Find all posts by this user
Quote this message in a reply
04-05-2014, 05:05 PM
Post: #40
RE: Me & My Katamari
Merged.

♦ Intel Core i7-6700HQ | 16 GB RAM | NVIDIA GeForce GTX 960M | Debian Testing
♦ Intel Core i7-2630QM | 4 GB RAM | NVIDIA GeForce GT 540M | Debian Testing
♦ PSP-3004 | 6.60 PRO-C2
Find all posts by this user
Quote this message in a reply
08-21-2014, 12:32 AM
Post: #41
RE: Me & My Katamari
Greetings. I noticed the rules indicating one thread per game, so my concern is involving Me and My Katamari (USA version), PPSSPP 0.9.9.1 SDL version, installed via the Archlinux/Antergos 64bit repos. My game continually freezes at the same area. At first, it would seg fault during the first island creation after the tutorial. After using a save state, I made it past there (yay) to where you can rename the island, then the game freezes, no matter what combo of settings I use. The music will continue to play. Attached is my terminal output. I have an AMD FX4300 CPU, Nvidia GTX 650 Ti gpu, closed source gpu drivers (340.32-1) as installed via repos, and 8GB DDR3 RAM. I appreciate any assistance.


Attached File(s)
.txt  terminal_output.txt (Size: 11.28 KB / Downloads: 133)
Find all posts by this user
Quote this message in a reply
08-21-2014, 01:00 AM
Post: #42
RE: Me & My Katamari
@DaTankAC dunno about the other freeze during tutorial, since it never happened for me(maybe it can be affected by fast memory or multithreading in system settings as I don't use either;3), but for the island naming freeze solution is simple. Just set rendering mode to one of the "read framebuffers to memory" modes, doesn't really matter which one since it's required only for like a second and can be done even after this freeze happens, after it continues, you can set mode back to buffered rendering.

http://forums.ppsspp.org/showthread.php?tid=6594 - Custom PPSSPP Shaders!
http://forums.ppsspp.org/showthread.php?tid=3590&pid=117172#pid117172 - simple CE scripts to help creating CWCheats,
https://github.com/LunaMoo/PPSSPP_workarounds - CWCheat workarounds.
Find all posts by this user
Quote this message in a reply
08-22-2014, 12:07 AM
Post: #43
RE: Me & My Katamari
Remarkable. It worked! +1 for you.
Find all posts by this user
Quote this message in a reply
11-17-2014, 01:22 AM
Post: #44
RE: Me & My Katamari
Can confirm that the background corruption and the katamari held by the king at the result screen issues are still present in v0.9.9.1-885-g22515d1


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
02-19-2015, 12:05 AM
Post: #45
RE: Me & My Katamari
Hi, I'm new, and I need help. Each time I try loading a level it crashes. what should I try doing?
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: