Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Me & My Katamari
02-16-2013, 10:59 PM (This post was last modified: 03-11-2013 05:17 PM by livisor.)
Post: #1
Me & My Katamari
Software/Game tested: Me & My Katamari
Game version(US/JP/EU/WWE): US
File format(ISO/CSO/EBOOT): ISO
Version: pre 0.7
OS: Windows 7
Compatibility level(nothing/intro/menus/ingame/playable): ingame
Other info: start with hardware transform and buffered rendering, then disable hardware transform after game starts to show textures in black models. The game plays the tutorial then it crashes after the king makes the first island. Goes fullspeed on an iMac 24" Core 2 Duo 2.4Ghz with an Ati Radeon HD 2600 XT. Also music works for 1 second then stops, if you pause then go back it plays for 1 second too.
Find all posts by this user
Quote this message in a reply
02-18-2013, 05:20 PM
Post: #2
RE: [Windows][Pre 0.7][Fullspeed] Me & My Katamari
This doesnt work for me on android version. Freezes at the very beggining of booting. Only shows a "now loading..." in the bottom right.
Find all posts by this user
Quote this message in a reply
02-18-2013, 09:54 PM
Post: #3
RE: [Windows][Pre 0.7][Fullspeed] Me & My Katamari
Some games work only on windows right now. Thanks for testing it, I was gonna test it myself but seeing it freezes I don't need to test.
Find all posts by this user
Quote this message in a reply
03-09-2013, 09:05 AM
Post: #4
RE: [Windows][Pre 0.7][Fullspeed] Me & My Katamari
game is playable but you must disable hardware tranform.tested with v0.6-1066-g3e97af4


Attached File(s) Thumbnail(s)
       
Find all posts by this user
Quote this message in a reply
04-05-2013, 08:41 PM (This post was last modified: 04-05-2013 09:02 PM by xperiaplay2someday.)
Post: #5
RE: Me & My Katamari
Just tried .07-473 and ot still crashes with that disabled...not even a loading screen. Are you on android sfageas?

Edit: Just clicked your image, you are not

Xperia Play 2.3.3
Find all posts by this user
Quote this message in a reply
04-05-2013, 09:14 PM
Post: #6
RE: Me & My Katamari
moved.

Phone: Galaxy SII GT-I9100/Galaxy J7 J700M

PC: Intel Core i5 3470 3.2GHz/8GB DDR3 1600MHz/NVIDIA GTX 650 1GB GDDR5 128-bits/Windows 10 Pro x64
Laptop: Intel Core i7 2630QM 2.1GHz/8GB DDR3 1333MHz/Intel HD Graphics 3000 Mobile/Windows 7 Ultimate x64
Visit this user's website Find all posts by this user
Quote this message in a reply
04-05-2013, 11:30 PM
Post: #7
RE: Me & My Katamari
well it was playable back then i dont know now,the last time i checked was unplayable again,ill look for it for sure
Find all posts by this user
Quote this message in a reply
04-08-2013, 08:31 PM
Post: #8
RE: Me & My Katamari
ok its fully playable by disabling hardware transform
tested with v0.7-558-g82aa605


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
04-09-2013, 04:50 AM (This post was last modified: 04-09-2013 04:52 AM by xperiaplay2someday.)
Post: #9
RE: Me & My Katamari
Good news for pc, android still freezes...with disabled hardware transform and I tried disabled jit as well. .07-558

Xperia Play 2.3.3
Find all posts by this user
Quote this message in a reply
05-05-2013, 03:33 AM
Post: #10
RE: Me & My Katamari
plays fine with hardware transform enabled!Tested with v0.7.6-402-ge797ed7
Find all posts by this user
Quote this message in a reply
05-05-2013, 05:22 PM
Post: #11
RE: Me & My Katamari
Good news, tested same version as above on android and wityour buffered rendering it crashes booting. With buffered it hangs indefinitely at the now loading in the lower right. Cant wait to play this

Xperia Play 2.3.3
Find all posts by this user
Quote this message in a reply
06-09-2013, 10:47 PM (This post was last modified: 06-24-2013 08:42 PM by myomyo2015.)
Post: #12
RE: Me & My Katamari
Little problem is shade of origin "katamari" at upper.

And,at tutorial end,king held "katamari" is different one.

v0.7.6-1229 after tutorial end, name entry stop.
(Like case appeared old JPCSP)
Find all posts by this user
Quote this message in a reply
06-13-2013, 11:52 AM (This post was last modified: 06-24-2013 08:43 PM by myomyo2015.)
Post: #13
RE: Me & My Katamari
Add screen shot.

upper shade & king held "katamari"


Attached File(s) Thumbnail(s)
       
Find all posts by this user
Quote this message in a reply
06-18-2013, 11:48 PM
Post: #14
RE: Me & My Katamari
Is there any news on androids problem booting, just wondering before it gets fixed or so I know what to look out for on the buildbot? If this runs most if not all my favs work on mobile

Xperia Play 2.3.3
Find all posts by this user
Quote this message in a reply
06-22-2013, 11:39 PM (This post was last modified: 06-24-2013 08:43 PM by myomyo2015.)
Post: #15
RE: Me & My Katamari
king held "katamari" is disappear now.

v0.7.6-1560-ge715019
At got objects,screen is all black for about 10sec.
After 10sec,screen is return to normal.

And At PAUSE,screen is all black always .
After 10sec,screen is still all black.


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: