Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
W.MS Repo for iOS not working
09-27-2013, 06:37 AM (This post was last modified: 09-27-2013 09:37 AM by dantino.)
Post: #1
W.MS Repo for iOS not working
Yeah, so I'm trying to redownload PPSSPP in the same way I have previously downloaded it cos I accidentally deleted the app and I have reason to believe that redownloading it this way will restore my save files.

Anyway so I'm pretty sure the last time I downloaded it I did it by going to the downloads section and then under iOS choosing either the 中国免越狱下载(W.MS Repo) option or just clicking on the button that says "W.MS' OTA Install". I'm pretty sure I downloaded it from there cos I'm sure I didn't do it through cydia since I didn't have the repos for angelXwing and The Avenger added as sources to cydia when I tried to get my game back today.

Any help is appreciated, I was like pretty much at the end of a really good game and then I retardedly deleted the app itself from the home screen instead of from multitasking... Cheers!

EDIT: it worked fine when I downloaded it the first time a few weeks ago.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
W.MS Repo for iOS not working - dantino - 09-27-2013 06:37 AM
RE: W.MS Repo for iOS not working - Wimi1 - 10-07-2013, 09:57 PM
RE: W.MS Repo for iOS not working - Wimi1 - 10-08-2013, 05:30 PM

Forum Jump: