forums.PPSSPP.org
W.MS Repo for iOS not working - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Builds, releases and ports (/forumdisplay.php?fid=4)
+---- Forum: iOS port (/forumdisplay.php?fid=26)
+---- Thread: W.MS Repo for iOS not working (/showthread.php?tid=6544)



W.MS Repo for iOS not working - dantino - 09-27-2013 06:37 AM

Yeah, so I'm trying to redownload PPSSPP in the same way I have previously downloaded it cos I accidentally deleted the app and I have reason to believe that redownloading it this way will restore my save files.

Anyway so I'm pretty sure the last time I downloaded it I did it by going to the downloads section and then under iOS choosing either the 中国免越狱下载(W.MS Repo) option or just clicking on the button that says "W.MS' OTA Install". I'm pretty sure I downloaded it from there cos I'm sure I didn't do it through cydia since I didn't have the repos for angelXwing and The Avenger added as sources to cydia when I tried to get my game back today.

Any help is appreciated, I was like pretty much at the end of a really good game and then I retardedly deleted the app itself from the home screen instead of from multitasking... Cheers!

EDIT: it worked fine when I downloaded it the first time a few weeks ago.


RE: W.MS Repo for iOS not working - pipyakas - 09-28-2013 07:28 AM

you should use angelxwind's repo instead


RE: W.MS Repo for iOS not working - dantino - 09-28-2013 12:46 PM

Yeah, I tried that except I can't load my old save states from it (or my old in-game save) and I would just tough it out and replay the game from the start using it except for some reason using her emulator changing the buffered rendering option to the save buffered rendering to CPU option doesn't work, and that's the option I need to change to make my game (Danganronpa) work.

The main thing I won't to know is if it'll be possible to redownload specifically the same version emulator I downloaded last time, a few weeks ago.

I'm pretty sure I downloaded it on the afternoon of Thursday the 12th of September if that helps.


RE: W.MS Repo for iOS not working - Wimi1 - 10-07-2013 09:57 PM

What is that repo?
Can you give me the url of that repo?
B


RE: W.MS Repo for iOS not working - Tamagotchi - 10-08-2013 12:33 AM

the ota download is not working....


RE: W.MS Repo for iOS not working - dantino - 10-08-2013 02:07 AM

The URL is http://wms.angelxwind.net/ the reason it's been down is that they've had a ddos attack on their servers.

The version from there is the same as the standard repo that angelxwind has, the problem seems to be now that the new version they have up there has issues with setting buffered rendering to read framebuffers to memory (CPU) (that is changing the setting doesn't seem to help...).


RE: W.MS Repo for iOS not working - Wimi1 - 10-08-2013 05:30 PM

I want w.ms repo no windx repo do you have it ?


RE: W.MS Repo for iOS not working - dantino - 10-08-2013 08:16 PM

Um... I don't get what you mean, what's 'no windx repo'?


RE: W.MS Repo for iOS not working - Tamagotchi - 10-09-2013 11:28 PM

Ota still not working


RE: W.MS Repo for iOS not working - dantino - 10-09-2013 11:53 PM

I'm pretty sure the 'ota' is based of angelxwind's website, hence it doesn't work since the website itself is down.