Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Having issues since 1.2.1 update(PC)
02-25-2016, 09:25 PM (This post was last modified: 02-25-2016 09:28 PM by JacobPR.)
Post: #1
Having issues since 1.2.1 update(PC)
Since I updated PPSSPP from the last git 1.1 build to the default 1.2.1, for some really weird reason, it crashes whenever I try to start a game with D3D9 as my Rendering Backend. It's a bit annoying since most games I've played run better on D3D9 instead of OpenGL, but now I'm forced to use the latter. At the moment I even tried changing my regular 1.2.1 to the 1.2.1-12-g8e7de00 git build, and I still get the same results when I try to use D3D9. Any help would be really appreciated.


Edit: I'm using a Toshiba Satellite C655, Win10 x64bits.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Having issues since 1.2.1 update(PC) - JacobPR - 02-25-2016 09:25 PM

Forum Jump: