forums.PPSSPP.org
Having issues since 1.2.1 update(PC) - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Builds, releases and ports (/forumdisplay.php?fid=4)
+--- Thread: Having issues since 1.2.1 update(PC) (/showthread.php?tid=18328)



Having issues since 1.2.1 update(PC) - JacobPR - 02-25-2016 09:25 PM

Since I updated PPSSPP from the last git 1.1 build to the default 1.2.1, for some really weird reason, it crashes whenever I try to start a game with D3D9 as my Rendering Backend. It's a bit annoying since most games I've played run better on D3D9 instead of OpenGL, but now I'm forced to use the latter. At the moment I even tried changing my regular 1.2.1 to the 1.2.1-12-g8e7de00 git build, and I still get the same results when I try to use D3D9. Any help would be really appreciated.


Edit: I'm using a Toshiba Satellite C655, Win10 x64bits.


RE: Having issues since 1.2.1 update(PC) - Accel - 02-25-2016 09:48 PM

Try deleting the PPSSPP config


RE: Having issues since 1.2.1 update(PC) - JacobPR - 02-25-2016 11:56 PM

(02-25-2016 09:48 PM)Accel Wrote:  Try deleting the PPSSPP config

If you mean the PPSSPP.ini, then I did. Tried to run a game with D3D9 and still got the crash. Thank you though.

Now it's even weirder. lol Just tried to open the System Information in the Tools menu, and it crashed too. Something's wrong with the build, or it's a strange bug on my PC.


RE: Having issues since 1.2.1 update(PC) - Accel - 02-27-2016 09:50 PM

Huh, that is weird. Keep using the older versions