Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Solved] help me i am noob...
01-10-2014, 09:47 AM (This post was last modified: 01-11-2014 05:17 PM by vnctdj.)
Post: #1
[Solved] help me i am noob...
well this is my first time to try this emu i download and all but the moment when the game is about to start the screen is a mess! i leave a pic
[Image: ws_zps7c3dea95.jpg] do i need to download something more?also sorry for my bad ENG (i think) and for not look is this was asked before or i was placed this tread to the incorrect
Find all posts by this user
Quote this message in a reply
01-10-2014, 10:25 AM
Post: #2
RE: help me i am noob...
(01-10-2014 10:17 AM)Raimoo Wrote:  ...and please do not talk about piracy

He said that he downloaded emulator not a game... And he asked if he need something more to emulator to work, so its not piracy. Read more carefully because you may hurt someone's feelings, no offense.
Find all posts by this user
Quote this message in a reply
01-10-2014, 10:27 AM
Post: #3
RE: help me i am noob...
uuuuuu sorry but not only ygo all the games that i want to play look just like this look [Image: vc_zpsceec3256.jpg]
Find all posts by this user
Quote this message in a reply
01-10-2014, 10:30 AM
Post: #4
RE: help me i am noob...
(01-10-2014 10:27 AM)gordo Wrote:  uuuuuu sorry but not only ygo all the games that i want to play look just like this look [Image: vc_zpsceec3256.jpg]
Your GPU may have poor OpenGL support

PC specs
CPU = Intel Core i3 2100 @ 3.1GHz
GPU = Nvidia Geforce 9500 GT
Storage = 128GB SSD, 2TB HDD
RAM = 4GB DDR3
PSU = 300W
OS = Windows 10

Mobile Devices
Motorola Moto G7 Power
CPU = Qualcomm Snapdragon 632 @ 1.8GHz
GPU = Adreno 506
RAM = 4GB
Storage = 64GB
OS version = Android 9 Pie
Find all posts by this user
Quote this message in a reply
01-10-2014, 10:34 AM
Post: #5
RE: help me i am noob...
and...how i fix that?
Find all posts by this user
Quote this message in a reply
01-10-2014, 10:41 AM (This post was last modified: 01-10-2014 10:45 AM by Kokoro.)
Post: #6
RE: help me i am noob...
(01-10-2014 10:34 AM)gordo Wrote:  and...how i fix that?

Buy new graphic card thats suppor latest OpenGL??

My Card support OpenGL 3.1.0 and everything works fine.

You know what? Do this:

1 Run emulator.
2 Enter settings
3 system
4 developers tools
5 system information
6 look at OpenGL version information

Tell us whats your OpenGL is.
Find all posts by this user
Quote this message in a reply
01-10-2014, 10:47 AM
Post: #7
RE: help me i am noob...
(01-10-2014 10:41 AM)Kokoro Wrote:  
(01-10-2014 10:34 AM)gordo Wrote:  and...how i fix that?

Buy new graphic card thats suppor latest OpenGL.

My Card support OpenGL 3.1.0 and everything works fine.

You know what? Do this:

1 Run emulator.
2 Enter settings
3 system
4 developers tools
5 system information
6 look at OpenGL version information

Tell us whats your OpenGL is.
is said:
OpenGL 3.18787 BETA
GLSL 1.30
like this?
Find all posts by this user
Quote this message in a reply
01-10-2014, 10:54 AM (This post was last modified: 01-10-2014 11:13 AM by Kokoro.)
Post: #8
RE: help me i am noob...
(01-10-2014 10:47 AM)gordo Wrote:  like this?

Yes. Looks like OpenGL is fine I think.

Now tell me whats your Microsoft Visuals C++ installed? It can be lack of C++ installed also.

Go to installed Programs and Features on your PC and check what Microsoft Visuals C++ have you installed.

Like this:

[Image: ?di=713893559432]
Find all posts by this user
Quote this message in a reply
01-10-2014, 11:15 AM (This post was last modified: 01-10-2014 11:18 AM by gordo.)
Post: #9
RE: help me i am noob...

(01-10-2014 10:54 AM)Kokoro Wrote:  
(01-10-2014 10:47 AM)gordo Wrote:  like this?

Yes. Looks like OpenGL is fine I think.

Now tell me whats your Microsoft Visuals C++ installed? It can be lack of C++ installed also.

Go to installed Programs and Features on your PC and check what Microsoft Visuals C++ have you installed.

Like this:

[Image: ?di=713893559432]
is said:
Microsoft Visuals C++ 2005 restruibutable
Microsoft Visuals C++ 2008 restruibutable x86 9.0.21022
Microsoft Visuals C++ 2008 restruibutable x86 9.0.30729
Microsoft Visuals C++ 2010 restruibutable x86 10.0.40219
Microsoft Visuals C++ 2012 restruibutable x86 11.0.61030.0
like this?
Find all posts by this user
Quote this message in a reply
01-10-2014, 11:24 AM (This post was last modified: 01-10-2014 11:30 AM by Kokoro.)
Post: #10
RE: help me i am noob...
Yes splendid. Now most important things:

1. Whats you operating system vista, windows xp64 or xp86/32, win7, win8?

2. With version of PPSSPP you downloaded? x86 or x64?

3.Have you tried older version of emulator on your PC? If not go and try 0.9.5-555 or 0.9.5-1065.
Find all posts by this user
Quote this message in a reply
01-10-2014, 11:30 AM
Post: #11
RE: help me i am noob...
mine is win 7 the version of the emu is v0.9.6-387-g5c41dd6-windows-x86 and for the 3 where i can find those oldest version?
Find all posts by this user
Quote this message in a reply
01-10-2014, 11:35 AM (This post was last modified: 01-10-2014 12:02 PM by Kokoro.)
Post: #12
RE: help me i am noob...
(01-10-2014 11:30 AM)gordo Wrote:  mine is win 7 the version of the emu is v0.9.6-387-g5c41dd6-windows-x86 and for the 3 where i can find those oldest version?

So if its win 7 I quess its 64 bit system, or you use win 7 32bit? Then you should download 64 bit(if your system is 64bit) PPSSPP. or move emulator to c:\Program Files (x86).

And you can find PPSSPP builds here:
http://buildbot.orphis.net/ppsspp/

I know how this all of it sound, but sometimes peoples have 64 bit system and use 32/86 bit software, or they have 32/86 bit systems and use 64 bit software.

Edit.
I have to go offline now, so If you don't find solution I'll try help you when I come back, see ya later.
Find all posts by this user
Quote this message in a reply
01-10-2014, 08:25 PM (This post was last modified: 01-10-2014 08:29 PM by solarmystic.)
Post: #13
RE: help me i am noob...
(01-10-2014 10:47 AM)gordo Wrote:  
(01-10-2014 10:41 AM)Kokoro Wrote:  Tell us whats your OpenGL is.
is said:
OpenGL 3.18787 BETA
GLSL 1.30
like this?

Sorry to butt in (since I think Kokoro is doing a rather splendid job in helping you out), but looking at the OpenGL version, it seems like the drivers you're currently using for your ATI card (which I'm inferring from the OpenGL BETA version and using Google) are rather outdated. It's very important to be on newer ones, especially since some rather advanced OpenGL functionality had been added to the emulator recently (Depth Blitting and Dual Source Alpha in particular)

Try updating your drivers to at least the 11.11a ones from the following site and report your findings please:-

http://downloads.guru3d.com/AMD-Catalyst...-2814.html

If it is as I suspect, PPSSPP should be working on your card after you've updated your drivers.

PPSSPP Modern Testbed:-
Intel Core i5 4690K @ 4.0 GHz
NVIDIA Geforce GTX 760 2GB GDDR5 VRAM @ 1138/6500 Mhz
16 GB DDR3 RAM @ 1600 MHz
Windows 7 x64 SP1

PPSSPP Ancient Testing Rig:-
Intel Core 2 Duo T9550 @ 2.8GHz
ATI Mobility Radeon 4670 1GB GDDR3 VRAM @ 843/882 MHz
8 GB DDR3 RAM @ 1066 MHz
Windows 7 x64 SP1
Find all posts by this user
Quote this message in a reply
01-11-2014, 02:37 AM
Post: #14
RE: help me i am noob...
(01-10-2014 11:35 AM)Kokoro Wrote:  
(01-10-2014 11:30 AM)gordo Wrote:  mine is win 7 the version of the emu is v0.9.6-387-g5c41dd6-windows-x86 and for the 3 where i can find those oldest version?

So if its win 7 I quess its 64 bit system, or you use win 7 32bit? Then you should download 64 bit(if your system is 64bit) PPSSPP. or move emulator to c:\Program Files (x86).

And you can find PPSSPP builds here:
http://buildbot.orphis.net/ppsspp/

I know how this all of it sound, but sometimes peoples have 64 bit system and use 32/86 bit software, or they have 32/86 bit systems and use 64 bit software.

Edit.
I have to go offline now, so If you don't find solution I'll try help you when I come back, see ya later.
yeah is 32 bit and now i am testing what you said and thanks for the link i will try a soon is possible

(01-10-2014 08:25 PM)solarmystic Wrote:  
(01-10-2014 10:47 AM)gordo Wrote:  
(01-10-2014 10:41 AM)Kokoro Wrote:  Tell us whats your OpenGL is.
is said:
OpenGL 3.18787 BETA
GLSL 1.30
like this?

Sorry to butt in (since I think Kokoro is doing a rather splendid job in helping you out), but looking at the OpenGL version, it seems like the drivers you're currently using for your ATI card (which I'm inferring from the OpenGL BETA version and using Google) are rather outdated. It's very important to be on newer ones, especially since some rather advanced OpenGL functionality had been added to the emulator recently (Depth Blitting and Dual Source Alpha in particular)

Try updating your drivers to at least the 11.11a ones from the following site and report your findings please:-

http://downloads.guru3d.com/AMD-Catalyst...-2814.html

If it is as I suspect, PPSSPP should be working on your card after you've updated your drivers.

the link dont work!i click agree and send me up to AMD page and say download not complete and i cant update what you say but is this are safe?i mean update the openGL will no affect my pc ?
Find all posts by this user
Quote this message in a reply
01-11-2014, 07:43 AM (This post was last modified: 01-11-2014 07:50 AM by Kokoro.)
Post: #15
RE: help me i am noob...
(01-11-2014 02:37 AM)gordo Wrote:  ...is this are safe?i mean update the openGL will no affect my pc ?

Dont worry. Of course updating OpenGL will affect your other software but in good way.

But most important thing is:

When you installing new card drivers you have to uninstall old card drivers, if you dont, then you can make big mess in drivers, so be careful.

First uninstall old graphic card drivers(best way to do it is: Run your PC in SAFE MODE), when you done with uninstall, then reset pc again and install new drivers.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: