Thread Closed 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cant Get Games To Run
09-24-2013, 03:12 AM
Post: #1
Cant Get Games To Run
Hello guys. I'm new to PPSSPP. I heard about it and I downloaded to my itouch 5 from cydia. I tried 0.7.x and 0.9.1 and neither would play the two games I tried which were gta liberty city stories US and Fight Nigh round 3. In fightnight, I get colors behind the control, but thats it. In GTA, I get a pure black screen behind the controls. Being that I'm knew, I figure I might be missing something. Any ideas? I'm running ios 6.1.2.

I would like to add that while I was writing this, I had Fight Night loaded and suddenly I heard noise and seen the press start screen. I didn't touch anything immediately. It left the press start screen and started changing colors again. In gta, I actually seen a few choppy seconds of a cut screen the other day. I can't wait to get this running properly.
Find all posts by this user
09-24-2013, 04:54 AM (This post was last modified: 09-24-2013 04:56 AM by SeiRyuu.)
Post: #2
RE: Cant Get Games To Run
Welcome to the forum

make sure you've downloaded the latest build here (EDIT : sorry~for Android n Windows only Tongue)

for the games you've said can be check GTA Liberty~ and Fight Night 3

my english is poor , sorry
Find all posts by this user
09-24-2013, 03:31 PM
Post: #3
RE: Cant Get Games To Run
As SeiRyuu suggested, you have to post in the games' threads, please do a search before creating a new thread...


♦ Intel Core i7-6700HQ | 16 GB RAM | NVIDIA GeForce GTX 960M | Debian Testing
♦ Intel Core i7-2630QM | 4 GB RAM | NVIDIA GeForce GT 540M | Debian Testing
♦ PSP-3004 | 6.60 PRO-C2
Find all posts by this user
Thread Closed 

Forum Jump: