Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
P3P Crash
06-27-2013, 02:28 PM (This post was last modified: 06-27-2013 02:29 PM by testdoank123.)
Post: #1
P3P Crash
ppsspp get crash sometimes when i try to defeat shadow or sometimes when walking in tartarus. i have tried from 0.7.6 to latest dev build but still no luck. I have this problem after I reach Harabah Block.
From here , somaa have same problem. Then, i tried his save game and got crash too (resume floor, without teleporter).
With ppsspp 64 bit, it crashes without warning. But with ppsspp 32 bit, it crashes with this error message
Quote:Problem signature:
Problem Event Name: APPCRASH
Application Name: PPSSPPWindows.exe
Application Version:
Application Timestamp: 51cb659f
Fault Module Name: atioglxx.dll
Fault Module Version:
Fault Module Timestamp: 5154f2e1
Exception Code: c0000005
Exception Offset: 001f6c36
OS Version: 6.1.7601.
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789
I use Windows 7 64 bit with AMD A6-3500 (Radeon HD 6530D)
but when i used ppsspp on my android with somaa's save game (resume floor, without teleporter), it doesn't crash.
something weird with my computer's opengl driver? i used AMD Catalyst Driver 13.4 on above test, now i use AMD Catalyst Driver 13.6 beta 2 but ppsspp still crashes.
What is the best AMD Catalyst Driver for my HD 6530D ?
Find all posts by this user
Quote this message in a reply
Post Reply 

Forum Jump: