Post Reply 
Thread Rating:
  • 2 Votes - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Valkyria Chronicles 3: Unrecorded Chronicles
05-20-2015, 09:40 PM
Post: #38
RE: Valkyria Chronicles 3: Unrecorded Chronicles
[SOLVED] for now. I have yet to play through the game yet, so I'll just post this here so others can find a possible answer to their problem.
>>>>>Skip to this at the bottom to see what my solution was.

I have a similar problem to beanxinh, besides the fact that, instead of the Samsung Galaxy Note 4, I am using the Samsung Galaxy S6 Edge.
I'm using PPSSPP Android v.

Problem: Everything seems to work perfectly fine until I enter the first battle. It seems like the screen turns a solid black, other than the UI and other indicators for positions, etc. Before it, however, there's a rapid blink of the normal gameplay (I wasn't able to provide a screenshot of this since it takes a bit of time to take a screenshot on a phone). Here's a screenshot of the continuing visual:
(remove the space between the t's in http for the correct link)
ht tp://

I can still move around as well as shoot and use the menu and such, it's just the screen's black.
Read framebuffers to memory (CPU)
Simulate block transfer: OFF
Frameskipping: 2
Auto Frameskip: OFF
Prevent FPS from exceeding 60: ON
Alternative speed: 0 (unlimited)
Postprocessing shader: FXAA Antialiasing
Stretch to display: OFF
Small display: OFF
Immersive mode: OFF
Rendering Resolution: 2x PSP
Display resolution: Native Device Resolution
Mipmapping: OFF
Hardware transform: OFF
Software skinning: OFF
Vertex cache: OFF
Lazy texture caching: OFF
Retain changed textures: OFF
Disable slower effects: OFF
Spline/Bezier curves quality: High
Upscale level: Auto
Upscale type: xBRZ
Deposterize: OFF
Anisotropic filtering: 16x
Texture filtering: Auto
Screen scaling filter: Linear
Google cardboard: OFF
All hacks: OFF

Fast memory: OFF
Multithreaded: OFF
I/O on thread: ON
I/O timing method: Fast
Force real clock sync: OFF
PSP CPU clock: 0 (auto)
Respect FPU rounding: ON

Dynarec (JIT): ON

When I set the Rendering mode to Buffered rendering, I got this visual:
ht tp://

I tried messing around with the settings and this was the best I could produce (I'm not too familiar with most of the settings options).
And oh my god, I just solved it as I was writing this post. It started showing once I set the-

>>>>> [Rendering mode to Non-buffered rendering].

It probably would have made sense to attempt this before writing this post, but well, meh. I guess I'll just leave this here in case anyone might find this a solution to their problem as well or if it was just some random fluke on my part, with a random combination of settings that ended up working.

Just on a side note, though, if anybody finds a method that allows the game to work properly with a buffered rendering mode, that would be great. Not completely sure how much better buffered is to non-buffered, but it just sounds like it would be better to me and allows for more setting options to become available.

Bit of a long post, sorry.
Find all posts by this user
Quote this message in a reply
Post Reply 

Messages In This Thread
RE: Valkyria Chronicles 3: Unrecorded Chronicles - WatermelonSaurus - 05-20-2015 09:40 PM

Forum Jump: