Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Performace loss after v. 0.7.6-162
04-27-2013, 03:53 PM
Post: #1
Performace loss after v. 0.7.6-162
Someone have this situation like me?
I´m using a motorola RAZR xt910 and after this version (0.7.6-162), I have a huge performace loss at all game I tested.
For example:
Tekken 5: 32fps to 20fps
Naruto Ultimate Impact: 45fps to 20 fps
Thanks at advanced
Find all posts by this user
Quote this message in a reply
04-27-2013, 04:03 PM
Post: #2
RE: Performace loss after v. 0.7.6-162
try now with the latest build(v0.7.6-166-g5ced579)
Find all posts by this user
Quote this message in a reply
04-27-2013, 04:18 PM
Post: #3
RE: Performace loss after v. 0.7.6-162
(04-27-2013 04:03 PM)sfageas Wrote:  try now with the latest build(v0.7.6-166-g5ced579)

Thanks,
It got normal again with this update.
Find all posts by this user
Quote this message in a reply
04-27-2013, 07:31 PM (This post was last modified: 04-27-2013 07:36 PM by GuilhermeGS2.)
Post: #4
RE: Performace loss after v. 0.7.6-162
Still slow. The better is rev 157, but still little slow for me.

Phone: Xiaomi Redmi Note 6 Pro 4/64GB

PC: Core i5 3470/8GB RAM/GTX 660 2GB/Windows 10 Pro x64
Find all posts by this user
Quote this message in a reply
04-27-2013, 07:51 PM
Post: #5
RE: Performace loss after v. 0.7.6-162
Yeah, since v0.7.6-160-g9fa4725 there was a great performance loss, I went back to an older build right away, Dissidia went all slowpoke'ish.. I'll try new ones and see what's up.

-Samsung galaxy S3 International version - Android 4.4.2
-Dual Core locked CPU, Clocked at 1Ghz-1.8Ghz
-Mali 400MP4 GPU Clocked from 160Mhz to 533Mhz
-1GB ram, boo..
Find all posts by this user
Quote this message in a reply
04-27-2013, 08:19 PM
Post: #6
RE: Performace loss after v. 0.7.6-162
Strange if the issue remains, the latest builds should be up to speed again...
Find all posts by this user
Quote this message in a reply
04-27-2013, 09:02 PM (This post was last modified: 04-27-2013 09:04 PM by Jeid3.)
Post: #7
RE: Performace loss after v. 0.7.6-162
On ios its the same, 0.7.6-155 work more fast than 0.7.6-171.
I test every builds from longtime ago on ios, and i see difference of speed, 0.7.6-155 was better.
Find all posts by this user
Quote this message in a reply
04-27-2013, 09:30 PM
Post: #8
RE: Performace loss after v. 0.7.6-162
i believe its a placebo effect before and after 158 bugged rev.
Find all posts by this user
Quote this message in a reply
04-27-2013, 09:32 PM
Post: #9
RE: Performace loss after v. 0.7.6-162
Has been already fixed and thus the github issue has also been closed, this should be closed.

-Samsung galaxy S3 International version - Android 4.4.2
-Dual Core locked CPU, Clocked at 1Ghz-1.8Ghz
-Mali 400MP4 GPU Clocked from 160Mhz to 533Mhz
-1GB ram, boo..
Find all posts by this user
Quote this message in a reply
04-27-2013, 09:44 PM
Post: #10
RE: Performace loss after v. 0.7.6-162
Yes Master

Closed
Find all posts by this user
Quote this message in a reply
04-28-2013, 07:55 PM (This post was last modified: 04-28-2013 08:00 PM by GuilhermeGS2.)
Post: #11
RE: Performace loss after v. 0.7.6-162
Opened again, because in recent builds have loss speed again. Normally GoW menu is 17 FPS, now is 14 FPS. The difference in GoW is small, but in other games is most.

Phone: Xiaomi Redmi Note 6 Pro 4/64GB

PC: Core i5 3470/8GB RAM/GTX 660 2GB/Windows 10 Pro x64
Find all posts by this user
Quote this message in a reply
04-28-2013, 09:06 PM (This post was last modified: 04-28-2013 09:08 PM by [Unknown].)
Post: #12
RE: Performace loss after v. 0.7.6-162
Hmm, I'm seeing better performance in most places (I don't have that game, but in other games, like for example Senjou no Valkyria 3, which runs about 6% faster than -162, and several other games in a similar situation or better.)

Can someone test each individual commit and say when the performance changes happened?

-[Unknown]
Find all posts by this user
Quote this message in a reply
04-28-2013, 11:45 PM
Post: #13
RE: Performace loss after v. 0.7.6-162
The speed is back on last build(145).

Phone: Xiaomi Redmi Note 6 Pro 4/64GB

PC: Core i5 3470/8GB RAM/GTX 660 2GB/Windows 10 Pro x64
Find all posts by this user
Quote this message in a reply
04-29-2013, 07:15 AM
Post: #14
RE: Performace loss after v. 0.7.6-162
this is getting me to post,i have speed lost in many games using build 0.7.6 221 on window,since it many i don't think posting in games thread will do anything.1.fullmetal alchemist brotherhood run very slow now at 20-30vps(it not like using jit at all).2.srt masao kishin 1 now not playable(it stuck at intro and sometime crash).3.katekyo hitman reborn kizuna no tag battle loss speed now 25-30vps it should run 50-60vps.4.sol trigger loss speed now 15-30vps,before was 40-60vps.and a little boost for naruto ultimate ninja heroes 3,now it playing at correct speed..i think ppsspp ini maybe has something to do with these problem,hope it will be fixed again.

my sub weapon:
xperia mini hd
1ghz scorpion
single core
not clocked

my ultimate weapon
acer(laptop)
2.2ghz ?core
intel media accelarator 3000

i'm a tester,but not as good as other,please be kind with me,haha.
Visit this user's website Find all posts by this user
Quote this message in a reply
04-29-2013, 07:26 AM
Post: #15
RE: Performace loss after v. 0.7.6-162
Strange. Can you try downloading the latest git build clean into a new directory (so that the ini file is brand new) and see if it still happens?

I will note, you could get really poor performance by turning on "stream VBO" or "display raw framebuffer" iirc. The latter was recently added as an option, one of those "here's a gun that always points at your own foot" sorts, but it has uses for some homebrew.

-[Unknown]
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: