Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cheat Codes Suddenly Don't Work
06-30-2023, 08:24 PM
Post: #1
Cheat Codes Suddenly Don't Work
Hi Everyone,

Sorry I'm new here and of all the years I've used PPSSPP, this is the only problem I can't seem to find any fix (even through a search here).

I'm currently re-playing Star Ocean 2nd Evolution (Prepping for the remake) ULUS10375 and I've been using the No Random Battles Code
_C1 No Random Battles
_L 0x00A05B5A 0x00000000

I was able to finish Rena's scenario using the code and I've moved to Claude's scenario. But for some reason the code suddenly no longer work.

The same code is also added to another version of PPSSPP that my wife is using and still works for her.

Wife's PPSSPP 1.14.4 (Working on both Rena & Claude's Scenario)
My PPSSPP 1.15.4 (Worked on Rena's scenario but when I played Claude's scenario its not working and even if I went back to my Rena scenario game its still doesn't work)

Note: I've also enabled the "Save Anywhere" and "Debug Menu" Codes and these work find either way.

This is a real freaky situation.
Is there like a cache that I need to clear or something?
Find all posts by this user
Quote this message in a reply
Post Reply 

Forum Jump: