Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Black Window on Opening in Windows 10
11-18-2020, 08:18 PM
Post: #1
Black Window on Opening in Windows 10
Hello, people of the forums. I have a rather perplexing issue that I've come across on the latest version of the emulator. I get a black window when I open the emulator. All of the options along the top are visible, and I can click on them and the drop-down menus will open, but if I click on any of the options, there's no response from the program at all.

Here's what it looks like:[Image: 61zXkyT]

I've crawled the internet and the forums to find an issue similar to this, but I haven't had any luck. I tried manually changing the rendering method in the .ini file. I tried all of the rendering methods in fact, and the issue persisted. I deleted and reinstalled the emulator, and even on a fresh install with no settings, this still occurred. As a last ditch thing, I updated my graphics card driver and thought that that might help, and it didn't.

The perplexing thing is that I used it just a few days ago to play God of War: Chains of Olympus and it worked fine. I'm stumped. I'm unsure if this is an isolated issue or an issue with the emulator itself.

Sorry for the rambling. I really appreciate any forth-coming help.

My computer's specs:
MOBO: MSI B450 Tomohawk MAX
CPU: Ryzen 5 3600X
GPU: GTX 1660 Super
RAM: 16GB DDR4 3600mHz
PSU: Corsair RX 750W 80+ Bronze
Storage: 1TB Western Digital nVME SSD
Find all posts by this user
Quote this message in a reply
Post Reply 

Forum Jump: