Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
RE: Controller not working when loading ROMs
05-08-2020, 05:49 AM
Post: #1
RE: Controller not working when loading ROMs

I'm using MSI Force GC30 controller, it was working when I first downloaded PPSSPP, it was just plug and play for me. Suddenly, this day, I can't use my controller when loading a game. Controller works fine with navigating the menu but just don't work when loading ROMS. I tried checking the game specific settings>control mapping, everything is mapped accordingly and I also tried downloading a fresh copy of PPSSPP but still it doesn't work. My PPSSPP version is 1.9.3

Does anyone know a step by step guide regarding this matter? Thank you in advance.

Also when navigating the menu the buttons that I could use is the DPad, X and O button but the triangle doesn't work so I have to use my keyboard to toggle the game specific settings.
Find all posts by this user
Quote this message in a reply
Post Reply 

Forum Jump: