Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't delete corrupted data in version 1.9.3
02-09-2020, 02:10 PM
Post: #1
Can't delete corrupted data in version 1.9.3
A few days ago I went boot up PPSSPP and and it gave me a new option of downloading the 1.9.3 version and I did just that. After I downloaded the new version, I went to play Final Fantasy IV: The complete collection and everything was fine except that when I try to save my game it said "The system data is corrupt. Would you like to delete the system data"? I clicked on yes, but it gave me the same option and tried it over several times until I finally said no and then it said "Error code 80110326" and then it said "Saved data failed to save". Now I can't save the game in this new version. To make sure it wasn't my PC, I tried an older version and it saved my game just fine. Could somebody please help me figure out how to fix this problem in the 1.9.3 version so I can save my games again?
Find all posts by this user
Quote this message in a reply
Post Reply 

Forum Jump: