Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Key mapping messing up with PS4 controller?
08-28-2018, 12:43 AM
Post: #1
Key mapping messing up with PS4 controller?
Hello I'm may be new to the forms but I've been emulating games for about five years now (mainly Nintendo stuff R.I.P) but I wanted to play Tag Force 4 and knew that emulating was the best bet since the games price is high. So I've been playing with a controller and using the program DS4Windows for since I've been using PPSSPP but I kid you not like thirty minutes ago something weird happened. I was playing normally when the cord to my controller fell out of my P.C. PPSSPP wasn't responding to the controller so I closed out everything (including DS4) and started everything back up. Everything seemeseemed normal when I tried to speed up the game, nothing happened. I though nothing of it until I tried to assess my save States and the button reacted like it was the L button, I then tried to speed up the game and it reacted the same but it's was treated like the R button. I wasn't bothered by it because I only used it as a way to travel faster. Then I tried to play one of the mini games that you have to play to gain heart points for your friendship with the character you chose (Jack Atlas this case) and that's when it all went wrong. The square button didn't work at all and then the triangle button acted like the square button. I though "okay just fix it in the control mapping" I tried to do so but nothing worked at all. Is there a way to fix this without getting rid of my saved progress? (Like I stated earlier I've been emulating for a long time. Though this is my first time emulating PSP games) Please help.
Find all posts by this user
Quote this message in a reply
Post Reply 

Forum Jump: