Post Reply 
Thread Rating:
  • 4 Votes - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Silent Hill: Shattered Memories
01-19-2019, 08:30 PM (This post was last modified: 01-19-2019 08:37 PM by Anyone.)
Post: #115
RE: Silent Hill: Shattered Memories
So, this game has decided to stop working altogether. Although it worked perfectly fine just yesterday!

Yesterday I started playing Shattered Memories on an old version of PPSSPP (it didn't even have D3D11). After playing for a bit and realizing how many graphical glitches there were, I decided to save, download the latest version of PPSSPP, delete the old one, put the memcard where the new version wants it to be, and keep playing form there.

After downloading 1.7.4 and configuring my gamepad, I disabled the Stencil test as I had read online (that made the flashlight work better), and kept playing where I left off. It worked perfectly fine for the rest of the day. No frame drops, no outstanding bugs (except doors turning black when being opened). The only change I did from the default options was disabling Stencing as said above.

But today everything went wrong. It started out fine, until I took out the phone and expanded the GPS map (didn't know you could do that). I experienced a massive drop of FPS when closing the phone which seemed to resolve itself if I clicked the flashlight on and off. "No problem, I can play without that feature I guess", I thought to myself.

But the framerate problems had but began. After surviving the second nightmare and going back to town, I started experiencing frame drops everywhere. Turning off the flashlight seemed to work sometimes, but not others. After trying to enter a building, the emulator crashed unceremoniously. I booted the game again, got to the same building and entered; nothing happened (except lag), so I decided to save and change backends to OpenGL and check if that would solve anything. It didn't, so I swapped back to D3D11 and loaded the save. The game crashed 30 seconds later, after suffering a horrendous bout of lag.

And now the savegame is ruined. I can load the game but not the save (PPSSPP crashes wihtout prompt), no matter what I do. I've tried everything, including everything in the "Help: PPSSPP is crashing" article on the github wiki, plus changing several graphics and system options (including backends), to no avail.

That is all. Sorry for the wall of text. Does anybody know how to solve this issue? Is it common? I'd be happy to provide a bug report or anything, but I want to make sure there's not some obvious solution I'm not aware of.

Thanks in advance.
Find all posts by this user
Quote this message in a reply
Post Reply 

Messages In This Thread
Silent Hill: Shattered Memories - sim981 - 03-13-2013, 07:07 AM
RE: Silent Hill: Shattered Memories - Anyone - 01-19-2019 08:30 PM
Silent Hill : Shattered Memories - Ranxi - 04-16-2016, 09:50 AM

Forum Jump: