Thread Closed 
Thread Rating:
  • 3 Votes - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[UPDATED 10/4/13] PPSSPP iOS Downloader App
03-29-2013, 11:30 PM
Post: #15
RE: [UPDATED 29/3/13] PPSSPP iOS Downloader App
(03-29-2013 11:13 PM)ipodtouchdude Wrote:  
(03-29-2013 11:07 PM)auriculogenesis Wrote:  iptdude, i tried to install the rock88 build, but after the respring, nothing showed on my springboard. I think this was why I had the old build number in the emulator before. does this have permissions issues? I uninstalled, respringed, installed a fresh 310 build, respringed, and nothing showed up.

Have you tried a reboot? (I know what the problem is, its the springboard not updating the app list properly but I dont know how to fully do it yet). Sometimes it updates and some it doesn't.

It worked with the "faster" build, but not the Rock88. It could be an isolated thing that only happens with Rock88 builds. Rebooted and nothing is on the springboard. I don't see in the stash/applications folder either.
Find all posts by this user
Thread Closed 

Messages In This Thread
RE: [UPDATED 29/3/13] PPSSPP iOS Downloader App - auriculogenesis - 03-29-2013 11:30 PM

Forum Jump: