Post Reply 
 
Thread Rating:
  • 5 Votes - 4.2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Star Ocean: Second Evolution
04-19-2014, 09:19 AM
Post: #106
RE: Star Ocean: Second Evolution
No problems on Windows 7 64 bit,PPSSPP 0.9.8.
Very good sound and everything. So i don't know what about ingame status? Tongue Older versions works fine too but sound not very good sometimes.

Windows 7 64 bit |Intel Core i5-2500 @ 3.30GHz|Asus HD 7770|RAM 8 GB
Find all posts by this user
Quote this message in a reply
04-27-2014, 03:34 AM
Post: #107
RE: Star Ocean: Second Evolution
Does anyone know if this game is playable on an android device from beginning to end with MINIMAL glitches???
Find all posts by this user
Quote this message in a reply
05-01-2014, 01:18 AM
Post: #108
RE: Star Ocean: Second Evolution
(04-27-2014 03:34 AM)Othoric Wrote:  Does anyone know if this game is playable on an android device from beginning to end with MINIMAL glitches???

i started playing on android, everything seems fine, except for the random freezes the game has, i would recommend making save states often.
Find all posts by this user
Quote this message in a reply
05-01-2014, 05:16 AM
Post: #109
RE: Star Ocean: Second Evolution
Already finished Claude story,now started Rena. No problems whatsoever. Fully playable . Currently using 0.9.8 for this game.
Postprocessing Shader - FXAA ,Rendering Resolution -3x,Texture Scaling -off (or will be ugly text and such). Everything else default.

Windows 7 64 bit |Intel Core i5-2500 @ 3.30GHz|Asus HD 7770|RAM 8 GB
Find all posts by this user
Quote this message in a reply
06-10-2014, 04:59 PM
Post: #110
RE: Star Ocean: Second Evolution
I still can't get this to work. Start up with a black screen FMV which can be fixed just by hitting escape and bringing up the menu. However when I get to the new game menu it's completely black with sound. I can see it by changing to non buffering but that makes it so that I can't see anything but text boxes within the actual game. Have tried changing back to buffering within the game but does nothing but make it completely black again. Can get the menu in-game to pop up fully with frame skipping enabled at 1 but doesn't help the game. Only thing I've noticed in the debug console was a line that says "ps_main E[ME]: HLE\sceMpeg.cpp:914 UNIMPL sceMpegAvcDecodeFlush(09204d1c)". How can I get this to work? Is there a plug in I'm missing like in the Ps1 emulator? Settings that I might be missing?
Find all posts by this user
Quote this message in a reply
06-10-2014, 06:11 PM
Post: #111
RE: Star Ocean: Second Evolution
(05-01-2014 05:16 AM)HSone Wrote:  Already finished Claude story,now started Rena. No problems whatsoever. Fully playable . Currently using 0.9.8 for this game.
Postprocessing Shader - FXAA ,Rendering Resolution -3x,Texture Scaling -off (or will be ugly text and such). Everything else default.

You can actually use bicubic texture scaling, which is pretty good and it doesn't make edges rounded. It causes texture caching and stutters, though.

My specs:
Phenom X3 8450 ~2.3GHz
PowerColor HD6850 1GB
4 gigs of DDR2-800 RAM
~400GB HDD
Windows 8.0 x64
Find all posts by this user
Quote this message in a reply
06-13-2014, 10:13 PM
Post: #112
RE: Star Ocean: Second Evolution
Hello friends, I have been playing this game for the past month without any problems. I have been using Rena's story for about 40 hours. I got as far as the Cave of Trials, which has a different name. I forget. The dungeon that can only be accessed by going into the past through the old man at Fun City.

All the FMV's work fine (although they are still the original low-quality versions). The dialogue boxes and voice overs are fine. The battles tend to get very fast around level 180, but not much different than I remember on the PS1 version.

The game has never crashed, never glitched, never had a problem. I am using PPSSPP 0.9.8 on Windows 8.1.
Find all posts by this user
Quote this message in a reply
07-06-2014, 11:29 AM (This post was last modified: 07-06-2014 01:02 PM by vnctdj.)
Post: #113
RE: Star Ocean: Second Evolution
Hello, downloaded the 0.9.8 PPSSPP, and got Star Ocean 2.

Been playing fine, but randomly after getting the flying bird thing when I enter any town or cave or anything, the background is black. I can see text/character portraits (if I PA at a town), I can enter battles just fine, I can also open the menu (in a town/cave) and it works fine, but the background is just gone.

It happened first at Fun City, I restarted the emulator, and it randomly went away. After a little while more, it came back and I cannot seem to get it to go away (restarting emulator, loading saved games, loading saved states, etc.).

Here is a screenshot of what I am experiencing.
http://imageshack.com/a/img819/4149/qkz6c.jpg

Oh, interesting, I just tried starting a new game and it is broken too, cannot even begin the game practically as the background is black. Very strange.

Any ideas how to fix this problem?

Oh, Windows 8 x64, nvidia GTXX 660M, i7-3630QM if that helps any.
Find all posts by this user
Quote this message in a reply
07-06-2014, 04:22 PM
Post: #114
RE: Star Ocean: Second Evolution
Try using the latest git build, make sure you're using "buffered rendering".

-[Unknown]
Find all posts by this user
Quote this message in a reply
08-03-2014, 04:32 PM
Post: #115
RE: Star Ocean: Second Evolution
Not sure if it can be considered an issue, but does anyone else experience any slight slowtime when running around towns or dungeons? Actual combat seems fine but I notice sometimes the game isn't quite as smooth when exploring.

Is it the emulator or is it like that in the actual PSP port of this game?

I'm using 0.9.9 btw.
Find all posts by this user
Quote this message in a reply
08-19-2014, 05:31 PM
Post: #116
RE: Star Ocean: Second Evolution
Ummmmm I'm stuck on he part after the earthquake if you go on Marze and start the conversation after that it crashes .....I can't continue my mission because of it. I just try and try again but again the same result it crashes.......

There are random crashes before but I don't mind that I always save

The game is running smoothly 8.4/10 < BEFORE THE CRASH > :/(any advice so that I can continue my mission???)

Update version 0.9.9.1 (Android)

I forgot can't post image screenshots is too large T_T. TNX
star ocean second evolution
Find all posts by this user
Quote this message in a reply
09-22-2014, 04:07 PM
Post: #117
RE: Star Ocean: Second Evolution
Im having problems when the dialog box dissapears. The screen goes black and theres a visible spot where the dialog box was.

Is there any solution yet? I've been reading the previous posts but didnt find it!

This problem persists for star ocean first departure and second evolution


Attached File(s) Thumbnail(s)
       
Find all posts by this user
Quote this message in a reply
09-22-2014, 04:55 PM
Post: #118
RE: Star Ocean: Second Evolution
Try resetting your settings to defaults.

-[Unknown]
Find all posts by this user
Quote this message in a reply
09-22-2014, 06:04 PM
Post: #119
RE: Star Ocean: Second Evolution
(09-22-2014 04:55 PM)[Unknown] Wrote:  Try resetting your settings to defaults.

-[Unknown]

I did it already but the problem persists Huh
Find all posts by this user
Quote this message in a reply
02-24-2015, 09:43 PM
Post: #120
Wierd bug? with Star Ocean 2nd evolution
ive posted this on several sites, was aimed this direction so here goes

Firstly wanna say hi, im new here forgive me if i make a mistake, won't be on purpose. 2nd i searched pretty well imo, so if the answers already out there again, forgive i couldn't find it.

ok on to issue, im running star ocean second evolution on ppsspp, and everything runs PERFECTLY except one issue, when i get to first city, arlia, if i go into a menu, im stuck. and by stuck i don't mean it freezes, its more like, every button becomes CONFIRM. ive tried resetting the control buttons to default, manually resetting them, nothing works, once im in a menu every button just becomes confirm no way to exit out of menus. nothing freezes all still works, its very odd.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: