Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Solved] i need says "failed to load ui_atlas.zim.
06-27-2015, 03:41 PM (This post was last modified: 06-28-2015 08:01 AM by vnctdj.)
Post: #1
[Solved] i need says "failed to load ui_atlas.zim.

i just installed the latest Version and as soon as i try to oper it a window appears, telling me" failed to load ui_atlas.zim.
place it under the driectory assets under your ppsspp irectory"

ui_atlas.zim. is places under the assete is not missing.
i dont know what to do.
i downloaded the file several times, but it is always the same Problem...HuhHuhHuhHuh
How can this file be there and not there???

Please help me

I solved my mystery on my own.i thaugth that is is maybe searching for Atlas.zim in the wrong Folder,so
I copied the assets folder next to the ppsspp...
and it is runnig
Find all posts by this user
Quote this message in a reply
Post Reply 

Messages In This Thread
[Solved] i need says "failed to load ui_atlas.zim. - miezekatze - 06-27-2015 03:41 PM

Forum Jump: