Post Reply 
 
Thread Rating:
  • 16 Votes - 4.06 Average
  • 1
  • 2
  • 3
  • 4
  • 5
God Eater Burst
04-27-2015, 01:59 PM
Post: #661
RE: God Eater Burst Upgrade Error?
(04-26-2015 11:14 PM)Xaelath Wrote:  Have someone tried to upgrade Wand (Gun) Lv 1 to Level 10?
because i got stuck in lv 9 (Miracle Wand) and cannot be upgraded even with all materials needed filled in inventory/storage.
Also Tosca X (lv 7) to level 10...

You dont have money or the level required for upgrade that weapon you can play that game 100%

♥Join US ♥ party on EVOLVEHQ for ALL MonsterHunters English:

https://www.evolvehq.com/recruit/party?token=player:FIlZsoO7VtIqC2x1,party:L5fuksYOCYQWJh_i

♫Status♪ Yuu-Eucliwood Tittles: → Perfect Against Chickens ← ►Kaiser of Heaven&Earth◄
Visit this user's website Find all posts by this user
Quote this message in a reply
04-27-2015, 03:43 PM
Post: #662
RE: God Eater Burst
Merged.

♦ Intel Core i7-6700HQ | 16 GB RAM | NVIDIA GeForce GTX 960M | Debian Testing
♦ Intel Core i7-2630QM | 4 GB RAM | NVIDIA GeForce GT 540M | Debian Testing
♦ PSP-3004 | 6.60 PRO-C2
Find all posts by this user
Quote this message in a reply
04-28-2015, 11:17 AM
Post: #663
RE: God Eater Burst
(04-27-2015 01:59 PM)Inuyashaya Wrote:  
(04-26-2015 11:14 PM)Xaelath Wrote:  Have someone tried to upgrade Wand (Gun) Lv 1 to Level 10?
because i got stuck in lv 9 (Miracle Wand) and cannot be upgraded even with all materials needed filled in inventory/storage.
Also Tosca X (lv 7) to level 10...

You dont have money or the level required for upgrade that weapon you can play that game 100%
300k and level 100.
Seems a bug to me..
Find all posts by this user
Quote this message in a reply
05-28-2015, 01:00 AM
Post: #664
RE: God Eater Burst
is there any way to reduce the over-brightness?
i can't even see the equipment status in terminal due to the light that illuminating the game
Find all posts by this user
Quote this message in a reply
05-28-2015, 10:40 AM
Post: #665
RE: God Eater Burst
(05-28-2015 01:00 AM)seyren windstorm Wrote:  is there any way to reduce the over-brightness?
i can't even see the equipment status in terminal due to the light that illuminating the game

If there is a way, it would probably widespread right now

Old laptop: Lenovo G458
AMD/ATI Radeon HD 7310 | [email protected] | APU E1-1200 Dual Core | 2.5 GB DDR3 400MHz | Windows 7 Home Premium 32-bit

New laptop: Lenovo ideapad 100
Nvidia Geforce 920M 2GB / Intel HD Graphics 5500 | [email protected] | Intel Core i3-5005U 2GB | 2GB DDR3 2000MHz | Window 10 Home 64-bit
Find all posts by this user
Quote this message in a reply
05-28-2015, 03:48 PM
Post: #666
RE: God Eater Burst
If playing on D3D9 The only way is to switch to Non Buffered (speedhack) :

The difference can be seen there :
with default setting :
http://i.imgur.com/p9Lqd2L.jpg

with the rendering mode set to Non Buffered (speedhack) :
http://i.imgur.com/RngiRVJ.jpg

Much better to avoid pain for the eyes.

For OpenGL, no idea if it works as well as i only play with D3D9
Find all posts by this user
Quote this message in a reply
05-29-2015, 12:43 AM
Post: #667
RE: God Eater Burst
(05-28-2015 03:48 PM)Trokinos Wrote:  If playing on D3D9 The only way is to switch to Non Buffered (speedhack) :

Much better to avoid pain for the eyes.

For OpenGL, no idea if it works as well as i only play with D3D9

is there any issue like crash or anything with this used?
tested it and it works.. haven't meet any slowdown or crash yet for me... i just hope there will not be any..

thank you for the tips.
Find all posts by this user
Quote this message in a reply
05-29-2015, 06:08 AM
Post: #668
RE: God Eater Burst
This is only an issue with Direct3D 9 and with old OpenGL cards. Also, it may not be as bad with lower render resolutions.

It won't crash with non-buffered rendering, but you won't see some effects. The bloom effect is being drawn too much there, but turning it off removes it entirely. There will be other effects also missing, which might've been drawing correctly with buffered rendering on.

So for example, if you use an attack and there's no special effects for the attack, don't be surprised.

-[Unknown]
Find all posts by this user
Quote this message in a reply
05-30-2015, 06:49 AM
Post: #669
RE: God Eater Burst
(05-29-2015 06:08 AM)[Unknown] Wrote:  This is only an issue with Direct3D 9 and with old OpenGL cards. Also, it may not be as bad with lower render resolutions.

It won't crash with non-buffered rendering, but you won't see some effects. The bloom effect is being drawn too much there, but turning it off removes it entirely. There will be other effects also missing, which might've been drawing correctly with buffered rendering on.

So for example, if you use an attack and there's no special effects for the attack, don't be surprised.

-[Unknown]

it do crash for me when i'm using non-buffered rendering.
in battle the game lags quite hard and next is crash.. sadly
Find all posts by this user
Quote this message in a reply
05-30-2015, 11:48 AM
Post: #670
RE: God Eater Burst
It's odd, i can play whole battles in a row without any crash or lag, it run quite nicely actually with those settings.

Are you on PC or on some kind of phone ? (i'm on a now old PC) and are you using D3D9 or OpenGL ? (i'm using D3D9)
I'm using the build ppsspp 1.0.1 459 g43eaffb

Here's my ULUS10563_ppsspp.ini (as i use a specific game config for that game) in case you have some odd settings that make it crash :

Code:
[General]
ForceLagSync = False
NumWorkerThreads = 2
EnableAutoLoad = False
EnableCheats = False
CwCheatRefreshRate = 77
ScreenshotsAsPNG = False
StateSlot = 0
RewindFlipFrequency = 0
AutoSaveSymbolMap = False
CacheFullIsoInRam = False
PauseOnLostFocus = False
PauseWhenMinimized = False
DumpDecryptedEboots = False
[CPU]
Jit = True
SeparateCPUThread = False
SeparateIOThread = True
IOTimingMethod = 0
FastMemoryAccess = True
FuncReplacements = True
CPUSpeed = 0
SetRoundingMode = True
ForceFlushToZero = False
[Graphics]
EnableCardboard = False
CardboardScreenSize = 50
CardboardXShift = 0
CardboardYShift = 0
ShowFPSCounter = 0
RenderingMode = 0
SoftwareRendering = False
HardwareTransform = True
SoftwareSkinning = True
TextureFiltering = 1
BufferFiltering = 1
InternalResolution = 0
FrameSkip = 1
AutoFrameSkip = False
FrameRate = 0
FrameSkipUnthrottle = False
ForceMaxEmulatedFPS = 60
AnisotropyLevel = 4
VertexCache = True
TextureBackoffCache = False
TextureSecondaryCache = False
PartialStretch = False
StretchToDisplay = False
SmallDisplay = False
ImmersiveMode = False
TrueColor = True
MipMap = True
TexScalingLevel = 1
TexScalingType = 0
TexDeposterize = False
VSyncInterval = False
DisableStencilTest = False
AlwaysDepthWrite = False
DepthRangeHack = False
BloomHack = 0
TimerHack = False
AlphaMaskHack = False
SplineBezierQuality = 2
PostShader = Off
MemBlockTransferGPU = True
DisableSlowFramebufEffects = False
FragmentTestCache = True
[Sound]
Enable = True
AudioBackend = 0
AudioLatency = 1
SoundSpeedHack = False
AudioResampler = True
[Control]
HapticFeedback = True
ShowTouchCross = True
ShowTouchCircle = True
ShowTouchSquare = True
ShowTouchTriangle = True
ShowTouchStart = True
ShowTouchSelect = True
ShowTouchLTrigger = True
ShowTouchRTrigger = True
ShowAnalogStick = True
ShowTouchDpad = True
ShowTouchUnthrottle = True
ShowTouchPause = True
IgnoreWindowsKey = False
ShowTouchControls = False
DisableDpadDiagonals = False
GamepadOnlyFocused = False
TouchButtonStyle = 1
TouchButtonOpacity = 65
AutoCenterTouchAnalog = False
ActionButtonSpacing2 = 1.000000
ActionButtonCenterX = 0.875000
ActionButtonCenterY = 0.779412
ActionButtonScale = 1.150000
DPadX = 0.148958
DPadY = 0.470588
DPadScale = 1.150000
DPadSpacing = 1.000000
StartKeyX = 0.619792
StartKeyY = 0.873162
StartKeyScale = 1.150000
SelectKeyX = 0.500000
SelectKeyY = 0.873162
SelectKeyScale = 1.150000
UnthrottleKeyX = 0.380208
UnthrottleKeyY = 0.873162
UnthrottleKeyScale = 1.150000
LKeyX = 0.083333
LKeyY = 0.084559
LKeyScale = 1.150000
RKeyX = 0.928125
RKeyY = 0.084559
RKeyScale = 1.150000
AnalogStickX = 0.148958
AnalogStickY = 0.830882
AnalogStickScale = 1.150000
DInputAnalogDeadzone = 0.100000
DInputAnalogInverseMode = 0
DInputAnalogInverseDeadzone = 0.000000
DInputAnalogSensitivity = 1.000000
XInputAnalogDeadzone = 0.240000
XInputAnalogInverseMode = 0
XInputAnalogInverseDeadzone = 0.000000
XInputAnalogSensitivity = 1.000000
AnalogLimiterDeadzone = 0.600000
[Network]
EnableWlan = False
EnableAdhocServer = False
[SystemParam]
PSPModel = 1
PSPFirmwareVersion = 150
NickName = PPSSPP
proAdhocServer = coldbird.net
MacAddress = 7a:3d:1e:f1:41:6a
Language = 1
TimeFormat = 1
DateFormat = 1
TimeZone = 0
DayLightSavings = False
ButtonPreference = 1
LockParentalLevel = 0
WlanAdhocChannel = 0
BypassOSKWithKeyboard = False
WlanPowerSave = False
EncryptSave = True
[Debugger]
[SpeedHacks]
PrescaleUV = False
DisableAlphaTest = False
[JIT]
[Upgrade]
[ControlMapping]
Up = 1-19,20-19,10-19
Down = 1-20,20-20,10-20
Left = 1-21,20-21,10-21
Right = 1-22,20-22,10-22
Circle = 1-52
Cross = 1-51,1-33
Square = 1-45,1-33
Triangle = 1-47
Start = 1-29
Select = 1-54
L = 1-32,1-33
R = 1-31
An.Up = 1-149
An.Down = 1-146
An.Left = 1-145
An.Right = 1-147
Analog limiter = 1-144
RapidFire = 1-59
Unthrottle = 1-61,20-4036
SpeedToggle = 1-68,20-107
Pause = 1-111,20-4034,20-3
Rewind = 1-67

Though the last part is about the keys i use, so may have no impact on how the game run
Find all posts by this user
Quote this message in a reply
05-30-2015, 06:44 PM
Post: #671
RE: God Eater Burst
(05-30-2015 06:49 AM)seyren windstorm Wrote:  it do crash for me when i'm using non-buffered rendering.
in battle the game lags quite hard and next is crash.. sadly

Well, this is probably either caused by other settings (multithreaded might cause trouble in some cases), a bug in PPSSPP, or an issue in your video card drivers.

I recommend updating your video card drivers, especially if you haven't done so recently. That can often resolve crashes like this.

-[Unknown]
Find all posts by this user
Quote this message in a reply
05-30-2015, 10:59 PM (This post was last modified: 05-30-2015 11:01 PM by Trokinos.)
Post: #672
RE: God Eater Burst
As i just remembered, there's 1 problem when using the Non Buffered Rendering, i got used to it after all that time but it's still a problem : the minimap on the upper right of the screen cease to be a minimap and become a full map.

Meaning it's taking half of the screen so you're sometime fighting those giant monsters with the map coming in the way of your view.

I wish there was a way to remove the crappy bloom (it's not good on the original game, but D3D9 make it much worse) in D3D9 (problem does not exist in OpenGL even with non buffered) without having to go to the non buffered rendering extreme.
Find all posts by this user
Quote this message in a reply
05-31-2015, 03:45 PM (This post was last modified: 05-31-2015 03:46 PM by Trokinos.)
Post: #673
RE: God Eater Burst
(05-29-2015 06:08 AM)[Unknown] Wrote:  Also, it may not be as bad with lower render resolutions.

I did some test around this, and surprisingly it's actually the opposite !

I decided to lower the render resolution from X2 (default PPSSPP i think) to the X1 (PSP render resolution) to see how it would go with buffered rendering and D3D9 and noticed the overexploding bloom with D3D9+Buffered Rendering was actually much, much worse.
And i noticed that if i increase the render resolution, the bloom get much less overexploding (click to enlarge pic).

Render Resolution X1 (PSP resolution)
[Image: syPg7c7s.jpg]

Render Resolution X2 (Default PPSSPP)
[Image: 5mxwRals.jpg]

Render Resolution X3 (oddly not much difference regarding the exploding bloom)
[Image: g46J1ZCs.jpg]

Render Resolution X4 (now the bloom look exactly the same as with OpenGL, no more overexplosion of it)
[Image: cgtWE4as.jpg]

I tested with X5 but i saw no difference regarding the bloom thing with X4
So it looks like if you play on D3D9 and keep Buffered Rendering , you have to use a render resolution to X4 to avoid having your eyes bleeding due to how very bad the bloom overexplode.
Find all posts by this user
Quote this message in a reply
05-31-2015, 11:50 PM
Post: #674
RE: God Eater Burst
Hmm, okay, I remembered backwards then. Anyway, yeah, this particular problem is affected by render resolution (because of the way it's blurring out the bloom.)

-[Unknown]
Find all posts by this user
Quote this message in a reply
06-03-2015, 10:50 PM (This post was last modified: 06-03-2015 11:41 PM by Aurani.)
Post: #675
RE: God Eater Burst
The game freezes during certain DLC missions.
From what I tested it occurs about 30-60s after actually engaging the enemy, nothing happens as long as I stay away from it.
I have debug logging enabled but it doesn't seem to output any logs anywhere so I can provide any insight on the matter.

Edit: Okay I just swapped from non-buffered rendering to framebuffer GPU and it didn't crash at all. :/
Well nevermind, I just tried another DLC mission "Here, Here, Here" and it froze after about 2min.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: