Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
RGB problem
01-21-2015, 01:38 PM
Post: #1
RGB problem
(My english isn't good)
Hello everyone, this is my problem:

[Image: 59atp8jc7rqpa25zg.jpg]


help, me please.
Find all posts by this user
Quote this message in a reply
01-21-2015, 01:46 PM
Post: #2
RE: RGB problem
Are your graphics drivers up-to-date and does this happen with both Direct3D and OpenGL?
Find all posts by this user
Quote this message in a reply
01-21-2015, 03:41 PM
Post: #3
RE: RGB problem
Maybe it's about the latest commit by sir Henrik Undecided

Probably it caused some bugs.

0.9.9.1-1582 Commit Log = Fix issues with scaling ARGB1555 textures in OpenGL, introduced by the recent merge

Chill and Go with the flow ~d[o_o]b~

==| Casey |==

My Youtube Channel: https://www.youtube.com/user/SuperHack333/videos

Specs:
MDL: Dell G7 7590 (Laptop)
CPU: Intel Core i7 9750h @ 2.60Ghz Turbo Boosted to 4.50Ghz
GPU: Nvidia GTX 1660 Ti 6GB GDDR6
RAM: 8GB DDR4 2666Mhz
OPS: Windows 10 Pro 64 bit
Find all posts by this user
Quote this message in a reply
01-21-2015, 04:15 PM
Post: #4
RE: RGB problem
I don't think so, I quickly tested it with the newest version and I don't see the issue with either D3D or OpenGL, so it seems clear to me that it's an issue on his end.

Unless I'm missing some condition to trigger this bug, I just started a new game real quick
Find all posts by this user
Quote this message in a reply
01-21-2015, 04:17 PM
Post: #5
RE: RGB problem
Need to know if you have texture scaling enabled, direct3d vs opengl, and when this first started happening and when it last worked.

-[Unknown]
Find all posts by this user
Quote this message in a reply
01-21-2015, 11:36 PM
Post: #6
RE: RGB problem
(My english isn't good)
Thanks for the help.

I could solve the problem by setting the video card, I just had to disable:"Using the program's configuration".
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: