Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
sceJpeg
03-08-2013, 05:15 PM
Post: #1
sceJpeg
I want to add sceJpeg but VS2010 said
2> Core.lib (HLETables.obj): error LNK2001: unresolved external symbol "void __ cdecl Register_sceJpeg (void)" (? Register_sceJpeg _AT_ _AT_ YAXXZ)

Please help.Thanks


Attached File(s)
.zip  scejpeg.zip (Size: 4.41 KB / Downloads: 332)
Find all posts by this user
Quote this message in a reply
03-08-2013, 05:43 PM
Post: #2
RE: sceJpeg
You're not linking it in. That said, ideally I would hope that we can just use the module itself without having to HLE it... what games are hitting this without being able to link it in?

-[Unknown]
Find all posts by this user
Quote this message in a reply
03-08-2013, 09:46 PM (This post was last modified: 03-08-2013 09:49 PM by sum2012.)
Post: #3
RE: sceJpeg
Hope to solve
Puella Magi Madoka Magica Portable - JP - ULJS00430
Code:
MemmapFunctions.cpp:123 W[MM]: WriteToHardware: Invalid address 0a000000
(The attachment need rename .zip to .7z)
btw:How to link it ?


Attached File(s)
.zip  ppsspp.zip (Size: 328.89 KB / Downloads: 316)
Find all posts by this user
Quote this message in a reply
03-08-2013, 09:55 PM
Post: #4
RE: sceJpeg
This log doesn't show any calls to unknown syscalls, so probably sceJpeg is not related, unless there's a bug in the logging again.

This looks more concerning: "Dispatching suspended, not changing thread state"

I recently found Yuusha 30 Second is doing that, I need to figure out the scenario and replicate the tests. May be related to interrupts or something...

Most likely dispatching suspended is the problem, it probably meant to re-enable it or did a context switch when it shouldn't have...

-[Unknown]
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: