Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
JIT causing PPSSPP to crash - 3rd Bday - FF type 0
12-13-2014, 05:12 PM
Post: #1
JIT causing PPSSPP to crash - 3rd Bday - FF type 0
I've tested a ton of games on my iPhone 6+ (8.1) with the dev-latest and for the most part games run super smooth. When I'm not getting sucked into SOTN, i've been trying to play through 3rd birthday and FF type 0. Both these games exhibit the same glitch. They start fine, make it all the way to actual gameplay, then completely close PPSSPP.

I've tried just about every combination of settings and all lead to the same result. The only thing that gets passed this is disabling JIT in the developer tools. This will get you into actual gameplay where you can then reenable JIT. The only issue is that eventually both games will just crash PPSSPP again. They both seem to work fine in JIT (except for the obvious slowdown).

While this solution does stink, you can play the games. Hopefully that helps someone out and if anyone can think of anything else that may help please let me know.
Find all posts by this user
Quote this message in a reply
Post Reply 

Forum Jump: