Post Reply 
Thread Rating:
  • 5 Votes - 3.6 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The Legend of Heroes: Trails in the Sky
09-05-2014, 03:39 PM
Post: #187
RE: The Legend of Heroes: Trails in the Sky
(09-05-2014 02:44 PM)[Unknown] Wrote:  Heh, well, those are good games too.

When you say that the menu shows the boots, do you also have the rest of the UI elements (save state buttons, game settings, etc.)?

You don't have any savedata right? Though, I'm not sure that could cause it.

The XSEED and Falcom logos show using a video, actually. If you're not seeing those, I suppose it could be that videos aren't playing, but I'm not sure why. I assume you're using v0.9.9.1? Have you tried the latest git build?

I have to say thank you for taking the time to help me!Smile... but I finally figured it out!

Basically UMDgen was the problem. It just doesn't like this game. I used PSP ISO Compresser and it worked like a charm!

Haven't had a chance to play it yet, but it loads up now!

Thanks again for the time to help, [Unknown]! PPSSPP has been the best emulator!
Find all posts by this user
Quote this message in a reply
Post Reply 

Messages In This Thread
RE: The Legend of Heroes: Trails in the Sky - Svejk - 09-05-2014 03:39 PM
Trails in the sky in-game problems - Kayss - 04-30-2015, 10:51 AM
Infinite Loading Issue - jonogz - 08-10-2015, 06:08 AM

Forum Jump: