Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Extreme sound problem
09-20-2014, 12:13 PM (This post was last modified: 09-20-2014 12:14 PM by JigoKuu.)
Post: #1
Extreme sound problem
Hi!Smile

I am really beginner in these emulator-things (and everything related to gaming, lol *noob* so please be patient with me!!), and I have a really irritating problem. I was able to start playing with the game called God Eater Burst with PSP emulator. Everything was fine, but when a kind of prologue started, the sound started to falter (I hope this is the right word :,D), too. The picture lagged a bit, too, but the sound is even worse! And I do not know why... the kind of promo video was so perfect, both the graphics and sounds were all right.

I also do not know what to do, but because of it, I'm absolutely unable to enjoy the game :,< I tried to change the settings, but nothing good happened... (but the situation didn't become worse, so I'm glad) Could you help me to solve this problem, please?

(If it's needed, I can try to record the sound... it's so sloooooooow and rugged, ehh...)

Thank you in advance!:3
And sorry, I'm Hungarian and my English is full of mistakes, too ^^" But I hope I was able to explain my situation.
Find all posts by this user
Quote this message in a reply
09-30-2014, 01:21 PM (This post was last modified: 10-03-2014 02:30 AM by Alexia2233.)
Post: #2
RE: Extreme sound problem
Your device not might be up to the PPSSPP requirements. I had the same problem with my phone. Mine ran smoothly, but the sound was laggy. Set the audio latency to medium and enable speed hacks if you want. It reduce a little lag. Not too much.
Find all posts by this user
Quote this message in a reply
10-02-2014, 06:47 AM
Post: #3
RE: Extreme sound problem
try set frameskipping to 1 and turn on auto frameskipping
hope it work

btw did you try all the setting that give speed boost?

Old laptop: Lenovo G458
AMD/ATI Radeon HD 7310 | [email protected] | APU E1-1200 Dual Core | 2.5 GB DDR3 400MHz | Windows 7 Home Premium 32-bit

New laptop: Lenovo ideapad 100
Nvidia Geforce 920M 2GB / Intel HD Graphics 5500 | [email protected] | Intel Core i3-5005U 2GB | 2GB DDR3 2000MHz | Window 10 Home 64-bit
Find all posts by this user
Quote this message in a reply
10-09-2014, 06:08 PM
Post: #4
RE: Extreme sound problem
Thank you really much for your help!Smile

Alexia2233, thank you! ^^ My laptop is good enough to run the program, that's why I was so upset about this whole situation. I tried your advices, and it helped a bit, bit finally I can enjoy the game by combinating your and Accel's advices! Big Grin

Accel, your advice worked!Big Grin I took the set frameskipping to 8 (I tried it with every option, and it was the best), and it's perfect now!Big Grin Thank you really much!!C:
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: