Post Reply 
 
Thread Rating:
  • 1 Votes - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy II
05-01-2014, 04:41 PM
Post: #61
RE: Final Fantasy II
I have a minor problem. I accidentally wandered too far south too early and now i can't get back out due to enemies being too strong and me not being able to run away. So how do i get cheats for the emulator?
Find all posts by this user
Quote this message in a reply
05-15-2014, 03:28 PM
Post: #62
RE: Final Fantasy II
(01-23-2014 05:21 AM)[Unknown] Wrote:  I think something is returning SCE_KERNEL_ERROR_ERRNO_INVALID_FILE_SIZE when it shouldn't be. I was able to fix it by forcing that off, hmm. I must've gotten 0x01f100a6 wrong in my testing. Arg.

Ah. I see it. Will be fixed soon, but that savestate may be broken since it was saved with a bug

-[Unknown]

I am still having the problem with the game freezing after the dialog with the Dark Knight.

These two lines keep repeating on the Log...
FileAccess t I[IO]: HLE\sceIo.cpp:2212 sceIoIoctl: Sector seek for file 4
FileAccess t W[KERNEL:] acf56f986e98e7c9\Core/HLE/sceKernel.h:459 Kernel: Bad object handle -1 <ffffffff>
Find all posts by this user
Quote this message in a reply
05-31-2014, 04:14 PM (This post was last modified: 05-31-2014 04:24 PM by Xionanx.)
Post: #63
RE: Final Fantasy II
Still getting a strange Audio pop with certain audio loops, for instance the 1st towns music has the occasional pop, battle music doesn't appear to have the issue.

Also, there is a very strange slow down that occurs when you get the "ring" from the 1st quest guy and also when you give it to the princess.. not sure why the game slows to a crawl there, but only during those two spots that i've noticed.

EDIT: Forgot PPSSPP version - 0.9.8-929-g63c4d1e (Win 64 Bit on Windows 8)
Find all posts by this user
Quote this message in a reply
07-18-2014, 02:50 PM
Post: #64
RE: Final Fantasy II
Has anyone found a solution to the problem of the text in shops, which are transparent, almost invisible? I'm using the Windows version v0.9.6-171-gfe472b4
Find all posts by this user
Quote this message in a reply
07-18-2014, 07:18 PM
Post: #65
RE: Final Fantasy II
Does the problem persist in newer builds? You're using a positively ancient build.

http://buildbot.orphis.net/ppsspp/

4GHz AMD 3900X, 32GB DDR4 RAM, 6GB Nvidia RTX 2060, Asus Crosshair 7 Hero (Wifi), Linux
How to ask useful questions: https://web.archive.org/web/20110214010944/http://support.microsoft.com/kb/555375
I'm not Dark_Alex, nor do I claim to be. Our nicknames are merely coincidence.
Find all posts by this user
Quote this message in a reply
07-18-2014, 08:47 PM
Post: #66
RE: Final Fantasy II
(07-18-2014 07:18 PM)TheDax Wrote:  Does the problem persist in newer builds? You're using a positively ancient build.

http://buildbot.orphis.net/ppsspp/
Wall said

PC specs
CPU = Intel Core i5 10500 @ 3.1Ghz base and max turbo is 4.5 Ghz
GPU = Nvidia Geforce GTX 1660
Storage = 240GB SSD, 1TB HDD
RAM = 16GB DDR4
PSU = 650W
OS = Windows 10

Mobile Devices
Xiaomi Mi10T-Lite
CPU = Qualcomm Snapdragon 750G @ 2.2GHz
GPU = Adreno 619
RAM = 6GB
Storage = 64GB
OS version = Android 11
Find all posts by this user
Quote this message in a reply
08-12-2014, 07:18 PM
Post: #67
RE: Final Fantasy II
Hi, I'm not too familiar with the technical jargon when it comes to the ppsspp emulator, but I'm having problems with my Final Fantasy II Anniversary Edition.iso. I've played plenty of other games with the emulator and it's ran perfectly fine, but for some reason, no matter what copy I get, whenever I run Final Fantasy 2, it starts running slower and skipping a bunch (especially during the opening right before the first battle where it shows the emperor and he burns the town). It hasn't crashed or anything, it just slows and skips a bunch, which is really irritating. Is there any way to fix this? Keep in mind I'm not good with technical jargon so if there is a way please be descriptive,
Find all posts by this user
Quote this message in a reply
08-12-2014, 10:58 PM
Post: #68
RE: Final Fantasy II
Unfortunately this game is one of the more demanding games just due to the way it does its graphics.

Try turning on these settings under the graphics section: (if not already on)

Vertex cache
Lazy texture caching
Retain changed textures (if using a PC or a recently released mobile device)
Hardware transform

In the same section, turn off:

Texture scaling

Also, select render resolution and change it to 1x. This will make it look worse but may go faster.

Unfortunately it may still run poorly even with those settings. It runs a ton better than it used to in older versions of PPSSPP.

-[Unknown]
Find all posts by this user
Quote this message in a reply
09-23-2014, 02:25 PM (This post was last modified: 09-23-2014 02:36 PM by vultix93.)
Post: #69
RE: Final Fantasy II
Hi, i have a prbolem with this game. When i am inside of a building the game run perfect but when i go outside the fps drop to 15. how can i solve this??
Final Fantasi II (ULES00987)
Version of PPSSPP: 0.9.9.1-552-g9bcffc5
My specs: Intel I-7 2630QM 2Ghz (turbo boost to 2.9), 8 GB Ram, Nvidia GeForce GT 550m 2GB, Windows Ultimate 64 bit


Attached File(s) Thumbnail(s)
       
Find all posts by this user
Quote this message in a reply
09-30-2014, 02:05 PM
Post: #70
RE: Final Fantasy II
(05-31-2014 04:14 PM)Xionanx Wrote:  Still getting a strange Audio pop with certain audio loops, for instance the 1st towns music has the occasional pop, battle music doesn't appear to have the issue.

Also, there is a very strange slow down that occurs when you get the "ring" from the 1st quest guy and also when you give it to the princess.. not sure why the game slows to a crawl there, but only during those two spots that i've noticed.

EDIT: Forgot PPSSPP version - 0.9.8-929-g63c4d1e (Win 64 Bit on Windows 8)

I get that in final fantasy 1 battles and bonus dungeons and the town theme in final fantasy II. It was kinda fixed with certian builds but it varies with the pop sounds when the music loops
Find all posts by this user
Quote this message in a reply
01-04-2015, 01:39 PM (This post was last modified: 01-04-2015 01:42 PM by lov3.loving.)
Post: #71
RE: Final Fantasy II
I play game device use chip Snapdragon 600 or Ram 2gb very lag, ver 0.9.9.1 please help
Find all posts by this user
Quote this message in a reply
01-04-2015, 01:48 PM
Post: #72
Final Fantasy 2 Very Lag.
Please Help Final fantasy 2 on ppsspp android. I play game on device use chip qualcomm Snapdragon 600, Ram 2gb very lag, ppsspp bulid version new.

P/s: Sorry i speak English very bad
Find all posts by this user
Quote this message in a reply
01-04-2015, 02:34 PM
Post: #73
RE: Final Fantasy 2 Very Lag.
Unfortunately, this game does some tricky things with textures. We improved its speed in recent versions (make sure you're using the latest git build for best results), but it's still one of the more demanding to emulate.

-[Unknown]
Find all posts by this user
Quote this message in a reply
01-04-2015, 03:17 PM
Post: #74
RE: Final Fantasy II
Merged.

♦ Intel Core i7-6700HQ | 16 GB RAM | NVIDIA GeForce GTX 960M | Debian Testing
♦ Intel Core i7-2630QM | 4 GB RAM | NVIDIA GeForce GT 540M | Debian Testing
♦ PSP-3004 | 6.60 PRO-C2
Find all posts by this user
Quote this message in a reply
02-12-2015, 02:09 PM (This post was last modified: 02-12-2015 02:14 PM by wolfan.)
Post: #75
RE: Final Fantasy II
I am using the latest build for Android (the one that was released on 2/1 the version number on the app just says v1.0) and I am still experiencing the "invisible text" issue in the shops. I have tried the suggestions already listed in the thread (including turning Buffered Rendering on and off). Does anyone have any other suggestions?

Edit: Sorry, I forgot to mention that I am on a Glaxy Note II running Android 4.1.2
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: