Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug] No Voice Sound in Final Fantasy Dissidia 012
08-03-2014, 03:21 PM (This post was last modified: 08-03-2014 03:55 PM by -Alexander-.)
Post: #1
Question [Bug] No Voice Sound in Final Fantasy Dissidia 012
Just as the title says, there's no voice sound in Final Fantasy Dissidia 012 in PPSSPP 0.9.9

Graphics are fine. Sound effects and music are fine. Subtitles are fine. Just no voice playback for some reason.

Any known fix for this?

I'm using PPSSPP 9.9 and running the game from an ISO. Running on system that is a high-end gaming PC by modern standards so any game in PPSSPP runs smoothly.


Oh, it seems I fixed it somehow. Not sure how, will investigate.

Edit 2: Now I'm stuck on a white screen.

It's odd because I didn't really change anything. I just tried turning off all the settings that would deviate from native emulation, and then I noticed it worked. Then I tried turning them back on one-by-one to see which one was the culprit, and the issue never arose again even after I re-enabled all of them... weird.

I think this game needs a bit of looking over by the dev team, if they don't mind. The game's full name is DISSIDIA duodecim FINAL FANTASY (ULES01505)
Find all posts by this user
Quote this message in a reply
Post Reply 

Forum Jump: