Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Solved, GPU is too old] Help with OpenGL
08-02-2014, 12:25 AM (This post was last modified: 08-02-2014 05:28 PM by TheDax.)
Post: #1
[Solved, GPU is too old] Help with OpenGL
Hi,im new and i downloaded PPSSPP but when i run it it says: Your GPU doesnt support OpenGL 2.0 and it is needed to run PPSSPP. Can you give me help saying me where can i download drivers with Open GL 2.0. Please because i want to play PSP games

PD:This is my first post
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
[Solved, GPU is too old] Help with OpenGL - Luisdert - 08-02-2014 12:25 AM
RE: Help with OpenGL - solarmystic - 08-02-2014, 01:03 AM
RE: Help with OpenGL - Luisdert - 08-02-2014, 03:21 PM
RE: Help with OpenGL - Accel - 08-02-2014, 02:06 PM
RE: Help with OpenGL - solarmystic - 08-02-2014, 03:31 PM
RE: Help with OpenGL - Luisdert - 08-02-2014, 03:52 PM

Forum Jump: