Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem 0xc00007b with version ulterior to 0.9.5
08-01-2014, 08:27 PM
Post: #1
Problem 0xc00007b with version ulterior to 0.9.5
I have a problem (STRANGE, RIGHT???) : Indeed, I have recently decided to update my version of PPSSPP (Because I'm an idiot and the version I had worked fine, so I was like "meh, not yet..."), and while versions older than 0.9.6 worked fine (I actually had 0.9.5), the newest (Newer? English's not my first language so I'm not sure...) versions do not seem to work at all, as I get error 0xc00007b each time I try to run one of them (By one of them, I mean almost every build since 0.9.7). I have re-installed Runtime and Visual C++ times and times, something that, according to the research I made, should fix it, but it still does not work. Any idea?
Find all posts by this user
Quote this message in a reply
08-02-2014, 03:08 AM
Post: #2
RE: Problem 0xc00007b with version ulterior to 0.9.5
If you have Win XP you need SP3 and if you have Win 7 you need SP1
Find all posts by this user
Quote this message in a reply
08-04-2014, 04:48 AM
Post: #3
RE: Problem 0xc00007b with version ulterior to 0.9.5
(08-02-2014 03:08 AM)Bigpet Wrote:  If you have Win XP you need SP3 and if you have Win 7 you need SP1

I already have SP1; Should I re-install it?
Find all posts by this user
Quote this message in a reply
08-04-2014, 05:12 AM
Post: #4
RE: Problem 0xc00007b with version ulterior to 0.9.5
If you have any MSVCR dlls in your PPSSPP folder, delete them, if your runtimes are properly installed.

3.8ghz i7 5930K, 16GB DDR4 RAM, 4GB Nvidia GTX 970, Asus X99 PRO, Windows 7 (SP1) x64
How to ask useful questions: http://support.microsoft.com/kb/555375
I'm not Dark_Alex, nor do I claim to be. Our nicknames are merely coincidence.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: