Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ppsspp need. NET4.0 to support and run?
02-20-2013, 06:40 AM
Post: #1
ppsspp need. NET4.0 to support and run?
reallyHuh
I found that at Chinese Forum which wrote the information.

Bleach
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
ppsspp need. NET4.0 to support and run? - amihi - 02-20-2013 06:40 AM

Forum Jump: