Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Here is my direct x info, I can't get ppsspp to work because my opengl is 1.4
01-16-2014, 06:46 PM
Post: #1
Here is my direct x info, I can't get ppsspp to work because my opengl is 1.4
Am I screwed, or is there something I can do to get open gl 2.0?

http://imgur.com/a/mlGOQ
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Here is my direct x info, I can't get ppsspp to work because my opengl is 1.4 - sterodicsquirell - 01-16-2014 06:46 PM

Forum Jump: