Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Project Diva problem
10-29-2013, 07:56 PM
Post: #1
Project Diva problem
I'm not sure if this is where I should put this, but sorry if it's in the wrong place!

PPSSPP is awesome, but I've been having a problem. I get lag in the Project Diva games. It's always at the EXACT same point and really screws me up. My system should be plenty powerful. It happens with any settings, native resolution or 10x. First here is my computer and settings:

Asrock 880 GM LE FX | Windows 7 Ultimate x64
AMD FX 6300 @ 4.12GHz | HIS Radeon 7870, 2GB 256 bit GDDR5 @ 1337MHz core, 1337MHz mem
8GB (2 x 4GB Dual Channel) Kingston HyperX XMP Blu Red DDR3 1600 @ 9,9,9,27
Seagate Barracuda 1TB 7200RPM HDD (Sequential R|W: 162|151 MB/Sec)

Non buffered rendering
frameskipping off

not gonna list all the off stuff btw. Just relevant stuff.

Mipmapping on
Rendering resolution 10xpsp(happens at native too though)
hardware transform on
vertex cache off
upscale level 5x(happens with it off too)
anisotropic filtering 16x
texture filter auto

Here is a video, this is what it typically does. Note around 13 seconds or so. And it will do it in the SAME SPOT EVERY TIME.




Very occassionally it gets REALLY bad.
http://www.youtube.com/watch?v=2779LDpOy1A

I was actually having similar problems in PCSX2, but it turned out to be different problem that did not always happen at the same place.

Is this normal? I hope not >_< I love PD and my psp is mostly dead(actually it has no screen, but I managed to boot it to USB mode to get my games and saves LOL).

BTW I said this before but PPSSPP is great!

So any ideas?
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Project Diva problem - Blyss Sarania - 10-29-2013 07:56 PM
RE: Project Diva problem - Blyss Sarania - 10-30-2013, 12:33 AM

Forum Jump: