Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] PPSSPP Not Working since 8.1 install
11-03-2013, 06:43 PM
Post: #5
RE: PPSSPP Not Working since 8.1 install
I found this solution on a Minecraft forum and figured I'd share for anyone else with this problem

Quote:I don't know if you found the solution but I figured it out!

Press the Windows button + X, click Device Manager, click on Display adapters

If it has "ATI Radeon HD XXXX Series (Microsoft Corporation - WDDM v1.1)" then that is your problem.

1. Right click that and click "Update Driver Software"
2. click "Brows my computer for driver software"
3. click "Let me pick from a list of device drivers on my computer"
4. select "ATI Radeon HD XXXX Series"
5. Click next. (Mine took about 3 minutes to fully install the driver, then I rebooted and all was fine)
6. Play minecraft!

If "ATI Radeon HD XXXX Series" doesn't show up then you probably have to run the installer for your video card drivers (as stated by cestislife) and repeat the process. Worked for me I hope this helps you and many others!

Here's the thread
Find all posts by this user
Quote this message in a reply
Post Reply 

Messages In This Thread
RE: PPSSPP Not Working since 8.1 install - frog27 - 11-03-2013 06:43 PM

Forum Jump: