Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DirectInput default buttons are incorrect
07-28-2013, 10:37 PM
Post: #9
RE: DirectInput default buttons are incorrect
(07-28-2013 09:27 PM)vsub_ Wrote:  I have many ppsspp revs for testing purposes and I was doing the same thing(copying the old ini file to the new folder)until I found a problem.

Old settings are not always compatible with newer betas.
For example...when I was copying my settings from 0.8.1-589 to some newer rev(forgot which one)and I tried to run Crimson Gem Saga,the game was a complete mess(not playable at all if buffered rendering was enabled).
But when I deleted the settings and started the game again,everything was fine,even with buffered rendering enabled.
Mmm Good point, sometimes that does happen, but until we get individual game settings implemented I find that most new revisions work fine just drag & dropping into the old folder, its just the odd game like Crimson Gem Saga as you mentioned doesn't like it.
For instance I was finding Gran Turismo crashing after the logos appeared straight to the desktop, but solved that by deleting the save folder of that game, let the game create a new one, it runs happily again now.

Every problem has a solution........Its just working out what it is. LOL Big Grin
And that's where us testers come into it, if we can't figure it out then the developers hopefully will!!!!!
Find all posts by this user
Quote this message in a reply
Post Reply 

Messages In This Thread
RE: DirectInput default buttons are incorrect - The Phoenix - 07-28-2013 10:37 PM

Forum Jump: