The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 795 - File: showthread.php PHP 7.4.33 (Linux)
File Line Function
/showthread.php 795 errorHandler->error

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PPSSPP quit working on Bluestacks?
11-23-2019, 03:11 PM
Post: #1
PPSSPP quit working on Bluestacks?
I've run PPSSPP on Bluestacks 4 on my HP laptop all year, and it's worked great. However, today I tried to install and play another PSP game and couldn't find any of my folders. Nothing is visible in /storage/emulated/0.

I tried uninstalling/reinstalling PPSSPP. I tested the free and gold versions. Didn't help.

I installed Bluestacks 4 on a different PC and ran PPSSPP, and it didn't work either. Same issue...all my folders are missing and nothing is visible.

But I installed and tested PPSSPP on my Samsung phone and it worked fine. All the folders were correct and the contents in /storage/emulated/0 were visible.

I haven't used PPSSPP on Bluestacks in a couple of months, and I know Bluestacks 4 updated during that time, so I wonder if this caused an issue between PPSSPP and Bluestacks?

Has anyone else experienced this issue?

Attached File(s) Thumbnail(s)
Find all posts by this user
Quote this message in a reply
Post Reply 

Messages In This Thread
PPSSPP quit working on Bluestacks? - raejen - 11-23-2019 03:11 PM

Forum Jump: