Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Odd Bug for 1.6.3
08-19-2018, 08:46 AM
Post: #6
RE: Odd Bug for 1.6.3
(08-10-2018 02:36 PM)coffeepotato Wrote:  Hi there!

So I've been using 1.6.3 for a good long while now, on two separate computers with no issues....until last week.

Last week, a few days after updating Windows 10 (Wish it was anything else), it just randomly stopped working. Not crashing, not being weird, just giving me a little thinking circle and doing nothing on launch. Compatibility mode, Admin, reinstall, nothing changed this.

I used 1.5.4 for a while, since I use it to do a few YT series. Well, yesterday one of my versions of 1.5.4 randomly just deleted itself upon restarting my computer. Every single thing in that folder is just gone. So now I have 1.6.3 which won't launch, and a self destructing version of 1.5.4.

I didn't change anything aside from the backend and resolutions settings, as I usually do for the sake of accommodating different games.

Nothing I found online seemed to indicate what I could do with this...the most similar thing being an OpenGL fix thing that did nothing.

Does anyone have any advice? I made a video here, in case it gives any info for anyone (The black screen was the admin box, not the emulator)


Thank You in advance!

-Coffee Potato
I've been "desperately" searching for a similar case and there was none up until now, while carefully searching the forums. I'm already on the latest version of Windows 10, and I've now just tried using this emulator for the first time. I have the exact same symptom. Open the exe file, nothing happens. I checked task manager and the process runs for a few seconds before ending abruptly. Nothing displays. I stumbled upon the github versions before getting here and already tried the latest version without any success. I had then downgraded progressively until I got to 1.5.4 and this one works perfectly. I tried running the debug from the github version, nothing. Same thing.
Find all posts by this user
Quote this message in a reply
Post Reply 

Messages In This Thread
Odd Bug for 1.6.3 - coffeepotato - 08-10-2018, 02:36 PM
RE: Odd Bug for 1.6.3 - [Unknown] - 08-11-2018, 02:18 AM
RE: Odd Bug for 1.6.3 - Tyrael - 08-16-2018, 09:44 AM
RE: Odd Bug for 1.6.3 - Tyrael - 08-16-2018, 09:47 AM
RE: Odd Bug for 1.6.3 - Tyrael - 08-19-2018, 08:45 AM
RE: Odd Bug for 1.6.3 - Tyrael - 08-19-2018 08:46 AM

Forum Jump: