Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PPSSPP Mac not work
02-07-2018, 02:36 AM
Post: #1
PPSSPP Mac not work
Code:
Dyld Error Message:
  Library not loaded: /usr/local/opt/libzip/lib/libzip.5.dylib
  Referenced from: /Users/USER/Downloads/*/PPSSPPSDL.app/Contents/MacOS/PPSSPPSDL
  Reason: Incompatible library version: PPSSPPSDL requires version 6.0.0 or later, but libzip.5.dylib provides version 5.0.0


i check my homebrew,and libzip has already update
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
PPSSPP Mac not work - haibaraai - 02-07-2018 02:36 AM
RE: PPSSPP Mac not work - Asferot - 02-07-2018, 05:03 AM
RE: PPSSPP Mac not work - Diamondog - 02-07-2018, 02:14 PM
RE: PPSSPP Mac not work - Asferot - 02-07-2018, 04:17 PM
RE: PPSSPP Mac not work - Henrik - 02-08-2018, 05:22 PM
RE: PPSSPP Mac not work - [Unknown] - 02-11-2018, 04:19 AM
RE: PPSSPP Mac not work - Henrik - 02-12-2018, 12:52 PM

Forum Jump: