Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Need some help on setting up the emulator.
06-25-2015, 02:23 AM (This post was last modified: 06-25-2015 02:56 AM by Damned.)
Post: #1
Need some help on setting up the emulator.
Hello all.

I just downloaded the emulator and have tried to read up on the guides. I still have a few questions.

My desire is to output an image that is as faithful to the original hardware as possible, as well as turning on some settings that more accurately emulate the PSP.

1. Vertex cache and mipmapping disable effects when turned on, therefore, the more accurate option is turned off, correct?

2. Spline/Bezier Curves Quality. I believe that low is a speedhack, therefore, is high the accurate option?

3. Texture scaling I have turned off and presume the rest of the options therefore do not apply.

4. Anisotropic Filtering again I have turned off and the other two options have been set to Nearest. Are these the most accurate image options?

5. Rendering resolution is set to 1x PSP, but I presume will be upscaled to 1280x1024 as I'm going to be playing in fullscreen.

6. All the hacks are turned off.

7. Audio backend I have kept at Auto, but is there an option that is more accurate?

8. System tab I am completely clueless. I have just turned off Fast Memory and Multithreaded as the guide mentioned the former could break games when turned on, and that the later is buggy. Any other settings I should change for more accurate emulation?

I have an i7 2700k @ 3.50 GHZ, so I have plenty of horsepower to throw around.

EDIT: Also, by default, where do saves get stored and how do I use a save I downloaded (It is for using all the DLC in MegaMan Powered Up. It has several folders, all named ULUS10091DL00xx (Where xx is a number from 00-27.) as well as one named ULUS10091MMPUSYS)?
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Need some help on setting up the emulator. - Damned - 06-25-2015 02:23 AM

Forum Jump: