Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Solved] - [Windows 7] "PPSSPP has stopped working"
03-06-2013, 01:09 AM (This post was last modified: 02-18-2014 08:54 PM by Oblivion.)
Post: #1
[Solved] - [Windows 7] "PPSSPP has stopped working"
I'm not sure if this post is in the right section.

PPSSPP seems to crash after attempting to load an ISO and the cube demo.

PPSSPP v0.5 is able to load the ISO and cube demo without crashing. However, PPSSPP v0.6 and v0.6.1 crashes after attempting to load the cube demo.

v0.5-580-g1ed9a6b was the last build to load the cube demo. PPSSPP seems to crash when I load the cube demo using the v0.5-583-g021bc61 build. Every build after v0.5-583-g021bc61 crashes when loading the cube demo.

Does anyone know what was added to that particular build causing PPSSPP to crash?

Old PC Specs:

AMD Athlon 64 X2 Dual Core Processor 5600+
NVIDIA Corporation GeForce 6150SE nForce 430/integrated/SSE2/3DNOW! (128 MB)
OpenGL Version: 2.1.2
Driver version: (January 31, 2013) aka v307.83 WHQL (Nvidia website) Release Date: 2013.02.25
Find all posts by this user
Quote this message in a reply
Post Reply 

Messages In This Thread
[Solved] - [Windows 7] "PPSSPP has stopped working" - Oblivion - 03-06-2013 01:09 AM

Forum Jump: