Search Results
Post Author Forum Replies Views Posted [asc]
  Thread: Simpsons game Direct 3D 9 support needed
Post: RE: Simpsons game Direct 3D 9 support needed

mine is ogl 1.6 Is there any automated versions
De_Gamer General Discussion and Announcements 5 4,926 08-08-2018, 05:14 AM
  Thread: Simpsons game Direct 3D 9 support needed
Post: RE: Simpsons game Direct 3D 9 support needed

ancient
De_Gamer General Discussion and Announcements 5 4,926 08-05-2018, 04:56 AM
  Thread: Simpsons game Direct 3D 9 support needed
Post: Simpsons game Direct 3D 9 support needed

I want to play the simpsons game but it does not work and my pc does not support open gl 2.0 pls help :(
De_Gamer General Discussion and Announcements 5 4,926 08-04-2018, 07:25 AM