Search Results
Post Author Forum Replies Views Posted [asc]
  Thread: Sound starts to lag when using Bluetooth headphones
Post: RE: Sound starts to lag when using Bluetooth headp...

This issue has been present for months but no one pays any attention to it. Try getting some cheap earphones
MeTheRebel General Discussion and Announcements 1 3,313 11-02-2014, 11:43 AM
  Thread: bluetooth audio "bug?" report
Post: RE: bluetooth audio "bug?" report

Issue currently being ignored. Bumping for attention. I can make a video if it'll help.
MeTheRebel General Discussion and Announcements 7 11,994 04-04-2014, 06:55 PM
  Thread: Bluetooth headphones issue
Post: Bluetooth headphones issue

Good day. As stated in the title newer versions of ppsspp have started to make audio stutter when I connect bluetooth headphones to my S4. It's not a fps issue speed is at 100% in every game I play. E...
MeTheRebel General Discussion and Announcements 0 2,296 03-27-2014, 09:16 AM
  Thread: Invalid Login Packet issue.
Post: RE: Invalid Login Packet issue.

Oh hell yes man :D I copy pasted my MAC address from cmd.exe and it had "-" instead of ":" Thanks for sharing your mistake which made me realise this, it works properly now. Cheers!
MeTheRebel Ad-Hoc Multiplayer 10 31,613 12-25-2013, 06:43 AM
  Thread: Invalid Login Packet issue.
Post: RE: Invalid Login Packet issue.

Ah I see. You had the packet drop error because you and your mate were using the same MAC address. Unfortunately that's not the issue I'm facing. I can't connect to my own local server with new versio...
MeTheRebel Ad-Hoc Multiplayer 10 31,613 12-24-2013, 09:59 PM
  Thread: Invalid Login Packet issue.
Post: RE: Invalid Login Packet issue.

(12-24-2013 12:04 AM)Nightquaker Wrote:   (12-23-2013 11:51 PM)MeTheRebel Wrote:  Win 8 issue afaik. I managed to use a zip from one of the 1st posts but ofc you lose most of the new optimi...
MeTheRebel Ad-Hoc Multiplayer 10 31,613 12-24-2013, 01:45 AM
  Thread: Invalid Login Packet issue.
Post: RE: Invalid Login Packet issue.

Win 8 issue afaik. I managed to use a zip from one of the 1st posts but ofc you lose most of the new optimizations.
MeTheRebel Ad-Hoc Multiplayer 10 31,613 12-23-2013, 11:51 PM
  Thread: problems with touch-keys in the latest versions
Post: RE: problems with touch-keys in the latest version...

170 not 169. It's fixed.
MeTheRebel Development 11 13,021 11-07-2013, 06:46 AM
  Thread: problems with touch-keys in the latest versions
Post: RE: problems with touch-keys in the latest version...

Works as intended if reset to default , piled up on top of each other in a corner otherwise.
MeTheRebel Development 11 13,021 11-07-2013, 03:41 AM
  Thread: Cutscene freeze since around 2210
Post: RE: Cutscene freeze since around 2210

Fixed.
MeTheRebel Development 5 6,682 10-28-2013, 03:57 PM
  Thread: Cutscene freeze since around 2210
Post: Cutscene freeze since around 2210

Hello I went from around version 2205(approximately) to 2210 and the cutscenes at the start of the games make the emulator freeze. Could it be because of 2208? I'm on my S3 4G version (Mali 400 MP).
MeTheRebel Development 5 6,682 10-28-2013, 06:39 AM
  Thread: crash on game start since v0.9.1-1642
Post: RE: crash on game start since v0.9.1-1642

Nope, went up to 1669 but it still crashes. I am running 1640 atm Update: 1675 fixes it.
MeTheRebel Development 4 5,533 10-10-2013, 08:10 PM
  Thread: crash on game start since v0.9.1-1642
Post: RE: crash on game start since v0.9.1-1642

I'm having crashes when I try to start a game on the recent builds too. I tried to turn on/off settigs but nothing helps. I own a Samsung Galaxy S3 4G version (i9305) with Android 4.3
MeTheRebel Development 4 5,533 10-10-2013, 02:05 PM